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Pendahuluan Mo

Belum banyak orang yang tahu bahwa Adobe Photoshop
dapat diandalkan sebagai alat melukis secara digital.
Objek yang dihasilkan sangat natural dan memiliki warna
cerah jika dibandingkan dengan program lain yang
sejenis, misalnya PhotoPaint atau PaintShop.

Latar Belakang

Apa yang dimaksud
I digital painting?

Adobe Photoshop sangat fleksibel dalam’

hal penggunaan. Sebagai contoh, bagi user
yang bergelut di bidang fotografi sangat
memerlukan software ini ketika memper-
baiki warna foto yang pudar, atau ketika
ingin menggabungkan beberapa objek
menjadi satu.

Lain halnya dengan para pengguna di bi-
dang periklanan maupun desain web. Peker-
jaan yang digeluti oleh para desainer pada ke-
dua bidang tersebut tentu berbeda dengan
orang yang bekerja di bidang fotografi. Mere-
ka akan menciptakan sebuah image yang
cantik agar para penikmat karya seni benar-
benar menikmati karya yang artistik.

Dengan banyaknya tuntutan dari para
pemburu karya seni yang artistik, para pe-
nulis sangat jeli melihat fenomena terse-
but, maka dibuatlah beberapa definisi da-
lam mengupas software yang sangat cerdas
ini. Umpamanya, bidang fotografi dibahas
tersendiri, bidang desain web dikupas ter-
sendiri, dan bidang periklanan memiliki
panduan yang berbeda pula.

Mengapa harus belajar?

Lahirnya pembahasan mengenai melukis
secara digital dengan Adobe Photoshop

yang mengetahui bahwa software ini dapat
diandalkan sebagai alat lukis digital. Pelu-
kis ulung belum tentu mampu mencipta-
kan lukisan pada kanvas digital ini. Begitu
pula sebaliknya, Anda pasti merasa kesulit-
an ketika harus membuat gambar menggu-
nakan cat minyak atau cat semprot (paint
brush). . JI‘;L.

Kelebihan dan kekurangan tersebut
haruslah menjadi tantangan bagi Anda
yang hobi melukis. Kreasi dan imajinasi
Anda akan semakin bertambah, menyusul
hadirnya software kanvas digital ini.

Yang sangat penting ketika melukis se-
cara digital adalah kepiawaian tangan
Anda menggerakkan mouse. Tanpa latih-
an mustahil karya yang artistik akan lahir.
Sama halnya saat Anda baru belajar meme-
gang mouse, tangan Anda tentu terasa
kaku dan susah digerakkan sesuai keingin-
an kita.

Setelah lancar menggerakkan mouse,
kecerdikan Anda dalam membuat objek
juga perlu diperhatikan. Mungkin Anda
lihai melukis pohon di atas kertas, namun
belum tentu mampu melukis dengan
Adobe Photoshop. Latihan yang rutin sa-
ngat berperan mengubah, Anda menjadi
seorang pelukis digital.



Kelehihan Digital Painting

Pencipta inspirasi, pengasah
imajinasi, dan kaya kreasi

Saat ini di Indonesia belum nampak hasil
karya lukisan secara digital, namun kreasi
yang telah diciptakan oleh para desainer
sudah muncul ke permukaan. Terbukti be-
berapa bidang periklanan sudah memanfa-
atkan software yang satu ini dalam rangka
perang iklan. Melihat kondisi seperti itu,
sebagai tenaga komunikasi visual (desain
grafis) dipacu untuk terus berkreasi.

Suasana di sekitar kita sangat berpeng-
aruh pada awal pembentukan karya seni.
Sebagai contoh, ketika Anda melihat
setangkai bunga kemudian direkam pada
kamera digital menjadi sebuah foto yang
cantik, hal itu dapat disebut sebagai karya
seni. Namun apabila foto tersebut diolah
lagi dengan cara melukisnya, nilai seninya
akan bertambah lagi karena orang sudah
biasa melihat gambar dalam bentuk foto.
Namun jika kita melukisnya dengan Pho-
toshop maka orang akan kagum pada ke-
plawaian tangan Anda menggoreskan
mouse pada kanvas digital.

Tujuan dan Motivasi

Pencipta inspirasi, pengasah
imajinasi, dan kaya kreasi

Sebagai seorang seniman, apalagi yang
berhubungan dengan desain grafis, pikir-
annya tidak pernah berhenti ketika berha-
dapan dengan suatu pekerjaan yang masih
dalam keadaan mentah. Ia harus mengo-
lah bahan-bahan tersebut untuk diracik
menjadi sebuah karya seni bergengsi untuk
dihidangkan pada para pencinta seni.

Seni melukis erat sekali kaitannya de-
ngan bidang grafis. Kategori pelukis pun

bermacam-macam, diantaranya ada yang
beraliran abstrak, naturalis, dan realistis.
Sebagai seorang pelukis digital yang ber-
aliran realistis harus mampu menggores-
kan brush di atas layer Photoshop untuk
menciptakan objek sesuai aslinya.

Studio Lukis Terlengkap

Saatnya beralih ke
Digital Painting

Dengan keampuhan seluruh fitur yang di-
miliki Photoshop dan penggunaan yang
sangat mudah dan efisien, tidak ada alasan
lain untuk tidak beralih ke digital painting.
Bagi orang yang bergelut di bidang ilustrasi
sudah saatnya meninggalkan metode lama.
Adobe Photoshop akan membantu Anda
meningkatkan kemampuan berilustrasi
dengan hasil yang sangat mengagumkan.
Sangat mudah digunakan bagi orang awam
sekalipun.

Kemampuannya mengolah gambar
dan memadukan kombinasi warna secara
cepat dan fleksibel membuat Adobe Pho-
toshop menjadi andalan setiap orang, baik
yang bergerak di bidang periklanan, ani-
masi, desain web, multimedia, fotografi,
penerbitan, dan bidang-bidang lain yang
erat kaitannya dengan desain grafis.

Setelah Anda akrab dengan Photo-
shop, lakukan apa pun keinginan Anda se-
suai dorongan jiwa seni yang ada dalam pi-
kiran. Jangan ditahan gejolak tersebut un-
tuk berkreasi dan bereksperimen membu-
at objek apa saja di sekitar Anda. Anggap
saja Anda sedang berada dalam sebuah stu-
dio yang sangat mewah dan canggih, selu-
ruh fasilitas sudah lengkap tersedia sehing-
ga Anda tinggal berimajinasi dan berkreasi
mengikuti suara inspirasi.
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Pohon Pepaya

Dengan Adobe Photoshop 7.0, objek apa pun dapat dibuat secara
mudah dengan hasil mengagumkan. Belum banyak orang yang
mengetahui senjata ampuh Adobe Photoshop yang masih
tersimpan untuk menciptakan kreasi seni lukis secara digital.

Langkah awal

pembentukan daun
Sebelum menjalankan program Adobe
Photosop, tentukan dulu objek yang akan
dibuat. Sekadar untuk latihan dan menga-
sah ketajaman imajinasi Anda, ada baik-
nya kita membuat objek pohon pepaya.
Setelah menentukan objek yang dimak-
sud, buatlah sketsa pada kertas gambar se-
suai bentuk yang akan dibuat. Apabila
Anda memiliki alat scanner, scan gambar
tersebut lalu simpanlah ke dalam harddisk
Anda agar proses pembuatannya lebih ce-
pat dan mudah. Namun apabila Anda ti-
dak memilikinya tidak perlu risau, justru
hanya dengan mengandalkan sketsa dari
kertas gambar maka dari segi kemahiran,
Andalah yang lebih unggul. Karena Anda
terlatih untuk tidak menjiplak gambar dari
hasil scan.

Baiklah kita mulai saja, pertama-tama
buatlah dokumen dengan spesifikasi
600x800 pixels, resolusi 100 pixels/inch,
mode RGB, contents White. Buatlah layer
baru dengan nama Daun. Aktifkan tool
Pen (3& ), lalu buatlah path tertutup mem-
bentuk daun pepaya. Aktifkan tool Con-
vert Point (). Buatlah bentuk lengkung
pada bagian tertentu sehingga membentuk
sebuah helai daun. Ubahlah path tersebut
menjadi seleksi. Klik icon Foreground and
Background color, pada kotak dialog Color
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Picker masukkan kode #17782C dalam
kotak kode warna. Tekan Alt+Backspace
untuk mengisi seleksi tersebut. Tekan
Ctrl+D untuk menghilangkan seleksi.

Buatlah layer baru dengan nama Tu-
lang Daun. Aktifkan tool Brush (j))
klik icon Foreground and Background (W)
color untuk memilih warna tulang daun.
Masukkan kode #C5F72C pada kotak
kode warna dalam kotak dialog Color
Picker. Buatlah arsiran membentuk tulang
daun. Untuk menghasilkan gambar yang
maksimal, kombinasikan ukuran brush se-
suai bagian tertentu secara detail. Aktifkan
layer Tulang Daun, pilih Filter > Blur >
Gaussian Blur. Masukkan angka sesuai ke-
butuhan (saya menggunakan nilai 2 pix-
els), sehingga guratan tulang daun tidak
begitu kentara. Hal ini akan menambah
penampilan yang alami.




Setelah selesai, gabungkan layer Daun
dan Tulang Daun menjadi satu layer de-
ngan cara menyembunyikan layer Back-
ground lalu klik menu option Layers, pilih
Merge Visible. Buatlah beberapa duplikat.
Aturlah bentuk dan ukuran agar menyeru-
pai daun pepaya yang alami. Anda dapat
menghapus bagian bawah daun yang tidak
diperlukan ketika menggabungkannya
menggunakan tool Eraser (&2 ).

&, ern gikal gaun
Bentuk path dasar dan warna
gradasi yang digunakan
Setelah kita menyelesaikan tahap awal
proses pembuatan daun pepaya, langkah
selanjutnya adalah membuat tangkai
daun. Mungkin tahap ini paling mudah di-
lakukan karena hanya mengandalkan tool

Pen dan memanfaatkan Layer Style.

Mengawali tahap 2 ini, buatlah layer
baru dengan nama Tangkai Daun. Aktif-
kan tool Pen (\‘b ), lalu buatlah path tertu-
tup membentuk tangkai daun. Seperti bia-
sa, gunakan tool Convert Point () untuk
membentuk lengkungan. Aktifkan tool
Gradient, klik menu option gradient un-
tuk menentukan warna yang diinginkan.
Klik icon color stop bagian kiri untuk me-
milih warna pertama. Masukkan kode
#67CE7D untuk warna 1, lalu klik icon
color stop di bagian kanan. Klik set color
untuk memilih warna, masukkan kode
#DCF19E untuk warna 2.

Menuju ke palet Path, ubahlah path
tangkai daun menjadi seleksi. Letakkan
pointer di bagian atas, lalu seret ke kanan
bawah untuk menghasilkan efek warna
gradasi yang diinginkan. Setelah selesaj te-
kan Ctr]+D untuk membuang seleksi.

Dengan layer Tangkai Daun masih ak-
tif, pilih Filter > Layer Style > Bevel and
Emboss. Aturlah beberapa spesifikasi da-
lam kotak dialog Layer Style. Setelah selesai
klik OK. Letakkan layer Tangkai Daun di
bawah layer Daun agar tidak menutupi ob-
jek daun sehingga akan nampak seperti
gambar berikut. Apabila warna tangkai
maupun daun kurang pas, Anda dapat me-
ngatur warnanya menggunakan perintah
Image > Adjustment > Hue/Saturation,
atau tekan Ctrl+U, lalu aturlah warnanya.

Tangkai daun: Penampilan tangkai sebagai
pelengkap daun.

3. Membuat batang

-Pen.erapan teksturdan
pemilihan warna batang

Daun pepaya tersebut dapat Anda duplika-
si ketika telah terbentuk batang pohonnya.
Akan nampak kaku dan lucu apabila Anda
hanya menduplikasi daun tersebut untuk
dijadikan sebagai sebuah pohon pepaya.
Agar penampilan pohon pepaya nampak
alami, Anda harus membuat daun pepaya
dengan bentuk lain karena posisi daun se-
makin ke atas maka ukurannya semakin
kecil. Juga warna daunnya nampak lebih
muda.
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Langkah berikutnya adalah membuat
batang pohon. Mungkin pada bagian ini
perlu ketelitian dan kecermatan agar ben-
tuk batang benar-benar alami. Sebagai
langkah awal, buatlah layer baru dengan
nama Batang. Aktifkan tool Brush (_j/ )
pilihlah ukuran sesuai kebutuhan. Klik
icon Foreground and Background color
untuk memilih warna. Setelah kotak dialog
Color Picker muncul, masukkan kode
#32ED5A pada kotak kode warna. Pilih
Filter > Noise > Add Noise. Aturlah bebe-
rapa spesifikasinya. Setelah selesai klik OK.

Tekan Ctrl sambil mengklik layer Ba-
tang secara bersamaan untuk membuat se-
leksi pada batang. Pilih Blur > Gaussian
Blur, aturlah radius pengaburan (blur),
saya memasukkan nilai 0.5 pixels. Setelah
selesai klik OK, lalu tekan Ctrl+D untuk
menghilangkan seleksi. Objek tersebut be-
lum nampak sebagai batang pohon pepaya.
Kita perlu menambahkan tekstur pada ba-
tang tersebut agar nampak lebih alami.

Buatlah layer baru dengan nama Teks-
tur Batang. Aktifkan tool Pen (&), dan
buatlah tekstur batang pohon pepaya. Gu-
nakan tool Convert Point () untuk
membantu dalam membuat bagian yang
lengkung. Ubahlah path tersebut menjadi
seleksi. Klik icon Foreground and Back-
ground color untuk memberi warna teks-
tur tersebut. Pada kotak dialog Color
Picker, masukkan kode #D8F482 untuk
memilih warna. Tekan Alt+Backspace un-
tuk mengisi seleksi tersebut. Tekan Ctrl+D
untuk menghilangkan seleksi.

Pilih Filter > Blur > Gaussian Blur,
masukkan angka 0.8 pixels pada kotak
isian lalu klik OK. Buatlah beberapa dupli-
kat sehingga seluruh batang tertutup oleh
tekstur. Anda dapat mengubah ukuran dan

bentuk tekstur dengan cara mentrans-
formasikan (menekan Ctrl+T, lalu diubah
bentuknya).

Gabungkan seluruh layer yang berisi
Tekstur Batang, lalu pilih Filter > Blur >
Gaussian Blur untuk mengurangi keta-
jaman tekstur. Kurangi tingkat kepekatan
(opacity) hingga menjadi sekitar 70%.
Hapuslah bagian tepi tekstur yang tidak di-
gunakan menggunakan tool Eraser (47 ).

Agar batang pohon nampak lebih
alami, kita perlu memberikan efek warna
gelap pada batang bagian bawah. Tekan
Ctrl sambil mengklik layer Batang secara
bersamaan untuk membuat seleksi, kemu-
dian buatlah layer baru dengan nama Ba-
tang Bawah. Aktifkan tool Gradient ((Hl),
klik menu option gradient untuk menga-
tur warna gradasi. Pilih tipe gradasi Fore-
ground to Transparent. Klik icon color
stop di bagian kiri bawah, lalu masukkan
kode #07D633 untuk memilih warna. Le-
takkan pointer di bagian bawah dan seret
ke atas. Tekan Ctrl+D untuk menghilang-
kan seleksi. Ubahlah layer mode menjadi
Multiply.

Batang pohon:Tekstur pada
batang cukup artistik dan
menarik. Anda hanya
memerlukan satu tekstur
kemudian diduplikasi dan
ditempelkan pada batang
secara acak namun
tersusunrapi. -
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Menghiasi batang dengan
beberapa daun

Memang, jika belum terbiasa bermain war-
na akan merasa kesulitan ketika harus me-
moles objek yang kita maksud. Berbagai
cara dan teknik digunakan untuk menye-
tel warna yang sesuai, karena jika kita salah
memberikan warna pada objek tersebut
akan berakibat fatal. Selain nama baik
Anda sebagai seorang desain grafis menjadi
taruhannya, juga hasilnya kurang maksi-
mal dan sangat jauh dari kesan natural.
Maka dari itu berlatihlah selalu dan
nikmatilah setiap objek yang sekiranya
menyejukkan mata, dan perhatikan warna
benda tersebut.

Langkah selanjutnya adalah menghiasi
batang tersebut dengan daun. Seperti telah
dijelaskan sebelumnya, kita dapat membu-
at duplikasi daun namun tidak mungkin
satu pohon memiliki posisi dan bentuk
daun yang sama. Untuk itu, kita tetap ha-
rus membuat Jagi bentuk daun yang berbe-
da, apalagi untuk daun bagjan atas. Selain
warnanya lebih muda juga ukurannya lebih
kecil.

Batang dan Daun:Kombinasi warna daun yang
beragam menambah nilai alami sebuah
lukisan.

Buatlah duplikasi daun dengan cara
menekan tombol Alt sambil menyeret
layer Daun ke tempat tujuan. Aktifkan
layer Daun copy, tekan Ctrl+T lalu seret ti-
tik proxy atas bagian tengah ke bawah. Klik
tombol mouse kanan, pilih Skew. Seret ti-
tik proxy bagian atas ke kanan. Setelah se-
lesai tekan Enter. Agar tampilan daun le-
bih natural, kita perlu membentuk efek
daun yang melambai. Caranya, pilih Filter
> Liquify. Pilih tool Wrap (@ ), aturlah u-
kuran Brush dan besarnya tekanan Brush.
Setelah selesai klik OK.

Aktifkan layer Tangkai Daun, tekan
Alt dan seret ke tempat tujuan untuk
membuat duplikasi. Tekan Ctrl+T lalu
seret titik proxy kanan ke kiri. Klik tombol
mouse kanan, pilih Skew lalu seret titik
proxy bagian kanan ke bawah. Tekan En-
ter untuk melihat efek.

Pindahkan urutan layer Tangkai copy
di atas agar posisinya tidak tertutup oleh
batang pohon pepaya. Tugas Anda selan-
jutnya adalah membuat beberapa duplikasi
daun. Jangan lupa,  manfaatkan filter
Liquify untuk memberil\(an efek melambai
pada daun. Gunakan pulatransformasi ob-
jek untuk mengubah bentuk dan ukuran.

Langkah berikutnya membuat pucuk
daun pepaya. Namanya juga pucuk daun,
pastilah warnanya masih muda (umumnya
berwarna hijau muda atau kuning). De-
ngan bentuk daun yang sudah ada, kita da-
pat mengubah bentuk dan warna daun ter-
sebut. Aktifkan salah satu layer Daun, te-
kan Alt sambil menyeret layer tersebut ke
tempat tujuan untuk membuat duplikasi.
Setelah terbentuk duplikasi, tekan Ctrl+T
untuk mentransformasikan. Tekan Shift
lalu seret titik proxy di bagian sudutnya ke
dalam untuk memperkecil ukuran objek.
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Jika perlu, putarlah posisinya agar bentuk
daun tidak monoton. Setelah selesai tekan
Enter.

Setelah tadi kita mengubah posisi dan
ukuran daun, kita akan mengganti warna
daun tersebut. Pilih Image > Adjustment
> Hue/Saturation. Dalam kotak dialog
Hue/Saturation, aturlah spesifikasinya.

Efek pencahayaan: Dengan mengatur nilai
pencahayaan (brightness) akan memberikan
afek yang terang dan daun nampak layu.

Bentuk path dasar dan warna

gradasi yang digunakan
Bentuk pepaya sangat bervariasi, ada yang
panjang dan besar, ada pula besar tapi bu-
lat. Bahkan ada pula yang panjang tapi
ramping. Di sini, kita tidak akan membi-
carakan lebih jauh tentang buah pepaya,
namun sekadar menggambarkan bentuk
pepaya pada umumnya karena kita akan
mencoba membuat objek buah pepaya se-
bagai pelengkap bentuk pohon pepaya
yang artistik.

Sembunyikan seluruh layer yang ber-
hubungan dengan pohon pepaya, kecuali
layer Backround. Aktifkan tool Pen (3:} )

Mentransformasikan sekaligus
membuat duplikat secara
bersama-sama

Adakalanya kita membuat sebuah ob-
jek kemudian diduplikasi, selanjut-
nya objek hasil duplikasi tersebut
ditransformasikan (diputar, diperke-
cil/ diperbesar, dicondongkan, distor-
s1, perspektif dan lain-lain). Apabila
jumlah duplikasi begitu banyak di-
tambah pekerjaan lain untuk men-
transformasikan, maka kita akan me-
rasa kesulitan dan perlu waktu yang
lama. Dengan teknik yang jitu, Anda
dapat membuat duplikasi objek seka-
ligus mentransformasikan. Aktifkan
layer yang akan diduplikasi kemudian
tekan Alt+Ctrl+T secara bersamaan,
sambil membuat perubahan seperti
menggunakan perintah Ctrl+T.

Menguak Telur Paskah

Telur Paskah sampai saat ini menjadi
sebuah misteri bagi siapa saja yang
ingin mengetahui makna yang ter-
kandung dalam pesan lucu dan ter-
sembunyi dalam sebuah palet Layers.
Telur Paskah tersebut bernama “Mer-
lin Lives” dan tombolnya tertulis “Be-
gone”. Tidak semua pengguna Adobe
Photoshop mampu memecahkan pe-
san tersebut. Ada tip yang sangat am-
puh untuk membuka telur tersebut.
Tekan Alt lalu pilih Palette Options
pada menu pop-up palet Layers, klik
tombol “Begone” untuk keluar.

..-.;
}
|
|
|
|
|




buatlah path tertutup membentuk buah
pepaya. Aktifkan tool Convert Point (),
klik salah satu titik proxy, seret untuk
membentuk bulatan/lengkungan. Laku-
kan pada bagian lain sehingga akan terben-
tuk path yang menyerupai buah pepaya.

Buatlah layer baru dengan nama Buah.
Menuju ke palet path, ubahlah path terse-
but menjadi seleksi. Aktifkan tool Gradi-
ent (M), pilih Radial Gradient (|0 ) dari
tipe gradasi lalu klik menu option gradient
untuk menentukan warna gradasi. Klik
icon color stop, di bagian kiri untuk memi-
lih warna yang pertama. Klik kotak Color,
masukkan kode #2CD750 dalam kotak
dialog Color Picker, lalu klik OK. Klik color
stop di bagian kanan untuk memilih warna
yang kedua. Klik kotak Color, masukkan
kode #7B7505 dalam kotak dialog Color
Picker, lalu klik OK, klik OK lagi untuk ke-
luar dari kotak dialog Gradient Editor.

Letakkan pointer di bawah, seret ke
atas agak menyerong ke kanan. Tekan
Ctrl+D untuk menghilangkan seleksi.
Langkah selanjutnya membuat efek penyi-
naran pada buah pepaya agar nampak
alami. Kita perlu sebuah alat untuk mem-
buat bagian yang terang dan gelap yaitu
tool Dodge (W ) dan Burn (&7). Klik
layer Buah sambil menekan tombol Ctrl
bersama-sama untuk membentuk seleksi.
Aktifkan tool Dodge (@, ), pilih ukuran
Brush sesuai kebutuhan. Dalam menu
Range pilih Shadows, lalu masukkan angka
sekitar 50% pada menu Exposure.

Untuk menambah performa buah ter-
sebut secara alami, perlu penambahan
tekstur layaknya buah “betulan” Pilih
Noise > Add Noise, aturlah spesifikasinya
sesuai kebutuhan lalu klik OK. Pilih Filter
> Blur > Gaussian Blur. Aturlah spesifika-

sinya sesuai kebutuhan lalu klik OK. Tekan
Ctrl+D untuk menghilangkan seleksi. Co-
balah Anda perhatikan hasilnya, cukup
fantastis dan lebih natural bukan?

Berikutnya, kita akan membuat
tangkai buah. Terlebih dulu buatlah layer
baru dengan nama Tangkai buah, lalu ak-
tifkan tool Pen (S&’ ), buatlah path tertutup
membentuk tangkai buah. Gunakan tool
Convert Point () untuk membantu
membuat bagian yang lengkung. Menuju
ke palet Path, ubahlah path tersebut men-
jadi seleksi. Aktifkan tool Gradient (( M),
lalu pada menu option pilih Linier Gradi-
ent. Kemudian pilihlah warna gradasi yang
sama dengan warna pepaya. Letakkan
pointer di atas dan seret ke bawah.

Pilih Filter > Noise > Add Noise. Atur-
lah beberapa spesifikasi, lalu klik OK. Pilih
Filter > Blur > Gaussian Blur. Aturlah be-
berapa spesifikasi, lalu klik OK. Tekan
Ctrl+D untuk menghilangkan seleksi. Ga-
bungkan kedua layer tersebut. Tempatkan
pada posisi yang tepat. Ketika Anda mele-
takkan buah pepaya di belakang batang
(tertutup oleh batang), hilangkan tangkai
buah tersebut. Pengaturan posisi buah per-
lu teknik tertentu agar menghasilkan ben-

tuk sesuai aslinya.

Buah pepaya:
Bentuk buah

' pepayayang
menempel
padabatang.
Anda dapat
menduplikasi
dan
mengubah
ukurannya.



Buatlah duplikasi dengan cara mene-
kan tombol Alt sambil menggeser layer
buah tersebut ke tempat tujuan. Tekan
Ctrl+T untuk mentransformasikan. Seret
titik proxy di sudut kanan bawah ke atas
sambil menekan tombol Shift agar ben-
tuknya tetap proporsional. Pada menu op-
tion di atas, masukkan angka 20 derajat
untuk memutar objek tersebut. Setelah se-
lesai tekan Enter.

Untuk menambah kesan buah terse-
but matang (berwarna kuning), buathlah
seleksi pada buah tersebut menggunakan
tool Lasso (). Pilih Select > Feather,
masukkan angka 4 pixel dalam kotak isian.
Pilih Image > Adjustment > Hue/Satura-
tion. Dalam kotak dialog Hue/Saturation,
centanglah kotak Colorize, lalu geserlah
slider pada Hue, Saturation, dan Bright-
ness hingga nampak warna kuning. Sete-
lah selesai klik OK.

Pilih Select > Feather, masukkan ang-
ka 4 pixel dalam kotak isian. Pilih Image >
Adjustment > Hue/Saturation. Dalam ko-
tak dialog Hue/Saturation, centanglah kotak
Colorize, lalu geserlah slider pada Hue, Satu-
ration, dan Brightness hingga nampak warna
kuning. Setelah selesai klik OK.

Buah pepaya matang: Pengaturan Hue/
Saturation menciptakan buah pepaya yang
matang.

6. Membuat objek penunjang
Background, cahaya, dan bayangan
daun pada pohon pepaya

Latar belakang (background) sangat mem-
pengaruhi objek yang berdiri sendiri kare-
na selain berfungsi sebagai penunjang juga
membentuk fenomena yang mendekati
bentuk aslinya.

Latar belakang bergantung pada objek
itu sendiri, misalnya sebuah piring dan
sendok. Objek penunjangnya bermacam-
macam, ada yang memilih tempat sendok
sebagai objek penunjangnya, ada pula yang
memilih tempat nasi (rice cooker) sebagai
penunjangnya.

Untuk objek penunjang bagi pohon
pepaya akan lebih manis bila kita menam-
bahkan awan dan padang rumput sehingga
mengandung makna sebuah pemandangan
di alam pedesaan yang teduh dan damai.

Sebagai langkah awal, aktifkan layer
Background lalu klik jcon New Layer (3])
untuk membuat layer baru. Aktifkan tool
Gradient ([ M), pilih tipe Linier. Klik
menu option untuk memilih warna, ten-
tukan warna biru dan putih. Letakkan
pointer di atas dan seret ke bawah. Efek
gradasi yang dihasilkan adalah warna biru
di atas. Anda dapat pula membuat warna
gradasi yang lain sesuai keinginan.

Pilih Filter > Render > Clouds, untuk
memperoleh bentuk awan yang diingin-
kan tekan Ctrl+F beberapa kali. Setiap kali
Anda menekan tombol tersebut, efek
awan yang ditimbulkan berbeda-beda. Pi-
lihlah bentuk awan yang bagus menurut
selera Anda. Setelah selesai, kita akan mem-
berikan efek cahaya pada awan tersebut.

Efek cahaya yang disediakan Adobe
Photoshop bervariasi. Gunakan efek seper-



ti lensa kamera yang terkena cahaya mata-
hari dengan cara memilih Filter > Render >
Lens Flare. Aturlah efek pencahayaan dan
tempatkan sumber cahaya di tepi kiri atas.

Untuk menambah kesan yang natural,
kita perlu menambahkan efek bayangan
daun pepaya pada batang dan daun. Kita
akan mencoba membuatnya, aktifkan
layer salah satu daun. Tekan Ctrl pada layer
tersebut untuk membuat seleksi. Buatlah
layer baru dengan nama Shadow. Tekan
huruf D, lalu tekan Alt+Backspace untuk
mengisi seleksi dengan warna hitam. Te-
kan Ctrl+D untuk menghilangkan seleksi.
Pilih Filter > Blur > Blur More. Tekan
Ctrl+F beberapa kali agar terkesan kabur
(buram). Kurangi kepekatan (opacity)
hingga sekitar 40%, lalu pindahkan objek
tersebut menempel pada buah pepaya. Bu-
atlah beberapa duplikasi bayangan terse-
but, ubahlah ukurannya dan letakkan pada
bagian batang maupun daun yang lain.

Ketika Anda menduplikasi bayangan
dan diletakkan di bagian buah pepaya, ter-
dapat bagian bayangan melebihi buah. Ak-
tifkan tool Eraser, aturlah ukuran brush se-
suai kebutuhan. Hapus bagian yang tidak
digunakan.

Objek penting yang tak kalah penting
adalah rumput. Padang rumput, selain me-

Bayangan
daun: Efek
bayangan
daun pada
buah dan
daun mampu
menambah
kesanyang
benar-benar
B alamidan
mengagum-
kan.

miliki warna yang sejuk, juga mampu
menggiing kita ke sebuah panorama pede-
saan. Mustahil padang rumput ada di te-
ngah-tengah kota. Meskipun ada, namun
tidak mampu menggambarkan sebuah fe-
nomena di pedesaan. Sekarang kita akan
menambahkan objek padang rumput agar
hasilnya lebih optimal dan dramatis.

Pertama kali, buatlah layer baru de-
ngan nama Rumput yang letaknya di atas
layer Background, untuk itu Anda harus
mengaktifkan layer Background terlebih
dulu kemudian klik icon New Layer untuk
membuat Jayer baru tersebut karena ketika
sebuah layer aktif dan Anda membuat layer
baru maka posisinya otomatis akan berada
di atas layer yang saat itu sedang aktif.

Aktifkan tool Rectangle Marquee
(1 _1), buatlah seleksi dari tepi kiri hingga
kanan yang tingginya di bawah objek buah
pepaya. Aktifkan tool Gradient (), pilih
tipe Linier. Klik menu option untuk me-
milih warna gradasi. Klik icon color stop di
bagian kiri bawah, klik kotak Color untuk
memilih  warna. Masukkan angka
#025E15 pada kotak isian. Klik mouse di
tengah-tengah, lalu klik kotak Color untuk
memilih  warna. Masukkan angka
#18CC3E pada kotak isian. Dan untuk
warna yang ketiga, masukkan angka
#164F02.

Letakkan pointer di atas dan seret ke
bawah sedikit serong ke kanan sehingga
efek warna gradasi yang dihasilkan akan
nampak condong. Setelah selesai tekan
Ctrl+D untuk menghilangkan seleksi.
Perlu teknik yang jitu agar warna gradasi
tersebut berubah menjadi padang rumput
yang bergoyang. Pilihlah Filter > Noise >
Add Noise. Masukkan angka 35% untuk
Amount, dan pilih Uniform untuk menu



Distribution. Putarlah kanvas tersebut sea-
rah dengan jarum jam sebesar 90 derajat
dengan cara memilih Image >Rotate Can-
vas > 90° CW. Selajutnya pilih Filter >
Blur > Gaussian Blur, masukkan 1 pixels
untuk radius. Pilih Filter > Style > Wind.
Dalam kotak dialog Wind, pilihlah Stagger
untuk Method dan pilih From the Left un-
tuk Direction. Klik OK untuk keluar dari
kotak dialog Wind.

Tekan Ctrl+F berulang-ulang agar
efek padang rumput nampak. Semakin ba-
nyak menekan tombol tersebut, semakin
nampak efeknya. Sekarang kembalikan
posisi kanvas seperti semula dengan cara
memilih menu Image > Rotate Canvas >
90° CCW. Bentuk padang rumput sudah
bagus, namun alangkah lebih bagus lagi
jika ada angin yang meniupnya sehingga
rumput tersebut nampak bergoyang. Pilih
Filter > Liquify, dalam kotak dialog
Liquify aturlah Tool Options (brush
size=133, brush pressure=14, turbulent jit-
ter=42), dan Reconstruction (mode=
stiff). Goreskan pada objek rumput secara
acak agar efek bergelombang terbentuk
menggunakan tool Turbulence ().
Apabila Anda melakukan kesalahan klik
tombol Revert. Setelah selesai klik OK.

Padang rumput: Nuansa di pedesaan semakin I
kentara dengan adanya padang rumput.

Objek padang rumput belum nampak
alami dan masih janggal, mungkin Anda
tahu penyebabnya? Ya,.... bagian atas rum-
put masih lurus dan rata, padahal seharus-
nya bagian tepinya halus dan batas antara
rumput dengan awan tidak kentara Untuk
itu kita akan mencoba menghapus bagian
tepi agar pertemuan antara rumput de-
ngan awan lebih alami. Aktifkan tool
Brush, pilih ukuran brush 100 pixels.
Hapuslah bagian tepi atas rumput secara
perlahan-lahan. Semakin besar ukuran
brush, semakin halus tepinya.

Image yang telah kita buat dapat dika-
takan selesai, Anda dapat mengganti sua-
sana menjadi mendung dengan cara me-
nambahkan efek pada batas antara rumput
dengan awan. Pertama kali buatlah layer
baru dengan nama Dark yang letaknya di

antara layer awan dan rumput. Tekan hu-
ruf D, lalu aktifkan tool Gradient (),
pilih tipe Linier. Klik menu Options untuk
memilih warna. Pada pilihan warna grada-
si, pilih Foreground to Transparent (hitam
ke transparan).

' Buah pepaya: Bentuk buah pepaya yang
| menempel pada batang. Anda dapat
E menduplikasi dan mengubah ukurannya. |




Teras Rumah

Suasana teras rumah yang teduh dan asri dapat kita lukis menggu-
nakan Adobe Photoshop dengan hasil yang mengagumkan. Hanya
dengan mengandalkan brush dan pen, kita dapat membuat objek
apa saja di sekitar kita dengan hasil yang sempurna.

1. Membuat hatang, cabang,
dan ranting

Tekstur pada masing-masing
bagian perlu diperjelas

Setiap rumah pasti memiliki objek yang
satu ini. Fungsinya bermacam-macam ber-
gantung pada si pemilik rumah. Benda
yang ada di teras berbeda-beda pula. Ada
tanaman hias outdoor, semisal pohon
beringin dan ada pula tananam hias lain.
Seluruh objek tersebut dapat dibuat meng-
gunakan Adobe Photoshop sebagai satu-
satunya alat lukis secara digital dengan ha-
sil yang dramatis.

Langkah pertama yang harus kita laku-
kan adalah membuat dokumen baru de-
ngan spesifikasi 600 x 800 pixels, resolu-
§i=100 pixels/inch, mode=RGB, con-
tents= white. Objek yang pertama kali di-
buat adalah batang, cabang, dan ranting
pohon beringin. Ketika Anda hendak
membuat objek baru, buatlah layer baru
dengan nama Batang. Tekan huruf D un-
tuk memilih warna foreground hitam (de-
fault), lalu aktifkan tool Brush ( .#" ). Bu-
atlah bentuk batang, cabang, dan ranting.
Gunakan kombinasi ukuran brush sesuai
kebutuhan. Untuk membuat ranting, gu-
nakan ukuran brush yang lebih kecil. Keti-
ka Anda memilih model brush, janganlah
memilih yang bagian tepinya halus.

Kita akan mengubah warna pohon ter-
sebut menjadi warna hijau muda, untuk

itu pilih menu Image > Adjustment >
Hue/Saturation. Dalam kotak dialog Hue/
Saturation, aturlah nilai Hue=126, Satura-
tion=26, Lightness=+37, dan centanglah
kotak Colorize. Setelah selesai klik OK. Se-
telah Anda mengatur beberapa spesifikasi
dalam kotak dialog Hue/Saturation, maka
akan menghasilkan warna dasar batang,
cabang, dan ranting pohon beringin hias.

Tekstur maupun efek lekukan batang
belum nampak sama sekali. Agar efek ter-
sebut nampak kita perlu mengarsirnya
kembali. Layaknya melukis di atas kanvas
manual, Anda perlu memberikan warna
yang lebih tua atau lebih muda untuk
membuat efek lekukan pada bagian-bagian
tertentu. Untuk itu kita perlu mengarsir
bagian-bagian yang seharusnya gelap, atau
memberikan pencahayaan pada lekukan
batang menggunakan tool Dodge dan tool
Burn.

Batangdan
ranting:
Pemberian efek
teksturdan
pencahayaan
menentukan
objek yang
dihasilkan.
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Aktifkan tool Burn (@) untuk
menggelapkan bagian tepi. Pada menu op-
tion, aturlah ukuran brush=13 pixels,
range=shadow, exposure=40%. Semakin
besar tekanan (exposure) maka semakin
gelap bagian tersebut. Mulailah mengarsir
pada bagian tepi secara perlahan-lahan. La-
kukan pula pada bagian lain, Anda dapat
pula menggunakan tool Dodge (®, ) un-
tuk membuat bagian lebih terang sehingga
seluruh batang pohon memiliki tekstur se-
bagimana layaknya batang sesungguhnya.

Setelah diberikan beberapa efek pada
batang tersebut, lekukannya sangat kenta-
ra. Berbeda sekali ketika tidak memberi-
kan arsiran pada tepinya. Selanjutnya
Anda tinggal menambahkan daun sebagai

pelengkap.

~ 2.Membuat daun
Path dasar daun, dan pemberian
efek cahaya

Dalam proses pembuatan daun, selain
tekstur yang dapat mempengaruhi objek
yang dihasilkan, juga pencahayaan yang
memantul pada daun tersebut dapat pula
berperan besar untuk menciptakan kondi-
si daun yang sesungguhnya.

Buatlah layer baru dengan nama Daun.
Aktifkan tool Pen (f')), lalu buatlah path
tertutup membentuk daun. Aktifkan tool
Convert Point ([\) untuk membuat bagi-
an yang lengkung. Menuju ke palet Path,
ubahlah path tersebut menjadi seleksi. Ak-
tifkan tool Gradient ((M), pilih tipe
Linier. Klik menu options untuk menen-
tukan warna gradasi. Untuk warna 1, ma-
sukkan kode #07561B dalam kotak kode
warna. Untuk warna 2, masukkan kode
#3D8E3A dalam kotak kode warna.

Letakkan pointer di sebelah kiri, seret
ke kanan sedikit menyerong ke atas. Tekan
Ctrl+D untuk menghilangkan seleksi.
Untuk mempercantik penampilan sehelai
daun, kita perlu menambahkan tulang
daun. Umumnya, warna tulang daun lebih
terang dibandingkan dengan warna daun,
Anda dapat menggunakan wana kuning
muda atau hijau muda. Aktifkan tool Pen,
buatlah path tertutup membentuk tulang
daun. Menuju ke palet path, ubahlah path
tersebut menjadi seleksi. Klik icon Fore-
ground and Background Color untuk me-
milih warna. Masukkan kode #57EE22
pada kotak kode warna. Tekan Alt+ Back-
space untuk mengisi seleksi, lalu tekan
Ctrl+D untuk menghilangkan seleksi.

Daunyang
masih
sederhana:
Belum adanya
pemberian
efek
pencahayaan
padadaun
tidakakan
terbentuk
objekyang
sesuaiaslinya.

Objek tersebut belum layak disebut se-
bagai daun. Kita perlu menambahkan be-
berapa efek pencahayaan dan tekstur lain.
Untuk itu kita perlu mengarsir pada bagian
tertentu menggunakan tool Burn dan tool
Dodge agar lebih nyata. Aktifkan tool
Dodge (. ), pada menu options aturlah
ukuran brush=21 pixels, range=shadows,
dan exposure=30%. Perlu diketahui, oleh
karena besarnya daun yang Anda buat de-
ngan yang diberikan dalam buku ini berbe-



da, Anda dapat mengubah ukuran brush
apabila terlalu besar atau terlalu kecil. Gu-

nakan ukuran brush yang sesuai dengan
besarnya daun agar efek goresan yang di-
timbulkan lebih maksimal.

Mulailah mengarsir pada bagian tepi
kiri secara perlahan-lahan, kemudian laku-
kan pula pada bagian lainnya. Ingat, tekanan
brush mempengaruhi hasil goresan. Ketika
Anda menggoreskan pada satu tempat se-
cara berulang-ulang, mengakibatkan bagi-
an tersebut lebih terang atau lebih gelap.

Selanjutnya, tampilan tulang daun
akan kita buat buram/kabur agar ketajam-
an tulang daun tidak begitu kentara se-
hingga hasilnya lebih alami. Aktifkan tool
Blur ((:)) atau tekan huruf R pada key-
board. Seperti biasa, pada menu options
aturlah ukuran brush=13 pixels, layer
mode= normal, dan strength= 15%.
Mulailah menggoreskan pada tulang daun
secara perlahan-lahan sehingga tulang ba-
tas tepi tulang daun lebih halus dan alami.

Daun tersebut sudah dapat digunakan
untuk menghiasi batang yang dibuat sebe-
lumnya. Seperti telah kita ketahui bersa-
ma, dalam sebuah pohon tidak mungkin
memiliki bentuk dan warna daun yang
sama. Perbedaan itu bermacam-macam,
mulai dari ukurannya, warnanya hingga
posisinya. Untuk itu kita perlu membuat
duplikasi daun dan mengubah ukurannya,
jika perlu mengubah warnanya.

Ketika akan membuat duplikasi daun,
Anda harus menggabungkan kedua objek
tersebut (daun dan tulang daun) menjadi
satu layer dengan cara mengaktifkan layer
daun kemudian mengklik layer tulang
daun di bagian kanan icon mata sehingga
akan muncul icon rantai yang menanda-
kan kedua layer tersebut saling berhubung-

an. Klik menu options palet Layer di bagi-
an kanan atas, lalu pilih Merge Linked.

Tekan Alt sambil menyeret layer Daun
tersebut ke kiri untuk membuat duplikasi.
Kita akan mencoba mengubah bentuk dan
ukuran daun hasil duplikasi. Tekan Ctrl+T
untuk mentransformasikan, seret titik
proxy pada salah satu sudut ke dalam sam-
bil menekan tombol Shift, setelah selesai
tekan Enter.

Sebelum kita meletakkan helai daun
ada batang pohon, bentuknya harus dibuat
beberapa variasi seperti daun bergelom-
bang yang menandakan bahwa daun terse-
but terkena tiupan angin. Aktifkan salah
satu helai daun, pilih Filter > Liquify. Da-
lam kotak dialog Liquify, pilihlah tool
Warp (@ ) dan aturlah beberapa spesifika-
si Tool Options (brush size=64 pixels,
brush pressure=14 pixels), Reconstruction
(mode= stiff). Letakkan helai daun pada
batang secara perlah-lahan. Kemudian ak-
tifkan salah satu helai daun, tekan Alt sam-
bil menvyeret layer tersebut ke tempat lain
untuk membuat duplikasi. Aturlah posisi-
nya, jika perlu putarlah beberapa derajat

| Duplikasi beberapa daun: Bentuk daun
| setelah dimodifikasi dan diberi efek bergelom- |
| bang agar nampak artistik sesuai aslinya.




Melukis Digital dengan Photoshop 7.0

dari posisi semula. Lakukan beberapa kali
sehingga bentuk pohon beringin mulai
nampak. Anda dapat mengubah posisi
daun agar tidak monoton, dengan cara
menekan Ctrl+T lalu mengklik tombol
mouse kanan dan memilih Flip Horizontal
untuk mengubah posisi yang berlawanan
dari bentuk semula.

—
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| Penempatan daun pada ranting: Beberapa
bentuk dan posisi daun hasil duplikasi dan
pemuataran posisi dari semula menghasilkan
imageyangalami.

Perlu diperhatikan posisi urutan layer,
karena akan mempengaruhi penumpukan
daun. Jika Anda ingin posisi daun di atas,
letakkan layer daun tersebut di atas. Layer
paling atas menutupi layer di bawahnya.

Anda dapat mengubah warna daun de-
ngan mengatur Hue/Saturation, atau
Anda ingin mengubah daun tersebut lebih
terang/gelap, gunakan Brightness/Con-
trast. Anda dapat mempertajam tekstur
kayu dengan cara memilih Filter > Tex-
ture > Texturizer. Dalam kotak dialog
Texturizer, aturlah beberapa spesifikasi
(texture= sandstone, scaling 75%, re-
lief=1, light direction=top). Karena besar-
nya batang yang Anda buat dengan yang
diberikan buku ini tidak sama, Anda dapat

mengubah nilai persentase scaling. Untuk
texture, relief, dan light direction tidak
perlu diubah.

Anda dapat pula berkreasi dengan cara
mengubah bentuk batang menjadi beng-
kok, layaknya tanaman hias sesungguhnya.
Pilih Filter > Liquify. Setelah kotak dialog
Liquify terbuka, tekan huruf L pada key-
board untuk mengaktifkan tool Twirl
Counter Clockwise (1@ ). Gunakan ukur-
an brush yang besar. Apabila Anda ingin
membatalkan proses Liquify, klik tombol
Revert untuk mengembalikan pada kon-
disi awal.

Bentuk batang dan penempatan daun:
Modifikasi pada batang menghasilkan sebuah
fenomena bentuk pohon yang realistis.

|
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Untuk mengurangi beban kerja kom-
puter, kita harus menggabungkan beberapa
layer menjadi satu. Kita akan mengga-
bungkan seluruh layer yang berhubungan
dengan pohon beringin. Sembunyikan
layer Background dengan cara mengklik
icon tanda mata di sebelah kiri. Selanjut-
nya, aktifkan layer Batang, klik menu Lay-
ers, pilih Merge Visible untuk mengga-
bungkan layer-layer yang nampak.



Apabila Anda ingin menambahkan
objek lain sebagai pendukung, misalnya
ranting kering mungkin akan lebih mena-
rik lagi. Buatlah layer baru dengan nama
Ranting, aktifkan tool Brush dan pilih u-
kuran 1 pixel. Klik icon Foreground and
Background color untuk memilih warna.
Setelah kotak dialog Color Picker muncul,
masukkan kode #BAC19A dalam kotak

kode warna. Buat goresan ranting kering
perlahan-lahan.

Warna dan aseso
yang cantik dan menawan

Mungkin setelah kita menyelesaikan ta-
hap-tahap pembuatan objek yang realistis
dapat ditarik sebuah kesimpulan bahwa go-
resan dengan tool Burn dan tool Dodge sa-
ngat mempengaruhi warna yang ditinggal-
kan dari bekas goresan, selain pemilihan
warna yang Anda tentukan juga sangat
berpengaruh pada objek yang akan dihasil-
kan. Layaknya sebuah kuas, tool Dodge
dan Burn sangat cerdas memperhitungkan
warna yang dihasilkan ketika meninggal-
kan bekas goresan pada bagian yang terli-
hat nyata sesuai bentuk aslinya. Pantas saja
Adobe Photosop disebut sebagai kanvas
digital yang sangat mempengaruhi per-
kembangan desain grafis.

Pada tahap ini kita akan mencoba me-
lengkapi performa sebuah tanaman hias
outdour. Kita memerlukan pot sebagai me-
dia tanam bagi pohon beringin tersebut.
Seperti telah kita ketahui, bentuk dan war-
na pot bermacam-macam. Bahan dasarnya
pun sangat bervariasi. Karena bentuk dan
warnanya yang sangat beragam, maka
Anda dapat membuat sendiri bentuknya.

Kita akan mencoba membuat pot yang
terbuat dari semen, selain proses pembuat-
annya cepat juga memiliki bentuk yang
unik. Buatlah layer baru dengan nama Pot-
atas yang letaknya di bawah layer Batang.
Aktifkan tool Ellipse ({3 ), buatlah path
berbentuk oval yang letaknya di bawah po-
hon beringin. Aktifkan tool Path Selec-
tion (&), klik pada path tersebut. Tekan
Ctrl+T untuk mentransformasikan path
tersebut. Klik tombol mouse kanan, pilih
Skew. Seret titik proxy bagian atas ke ka-
nan, lalu seret titik proxy bagian bawah ke
kiri. Setelah selesai tekan Enter, atau klik
tanda centang pada menu options di atas.

Menuju ke palet Path, ubahlah path
tersebut menjadi seleksi. Klik icon Fore-
ground and Background untuk memilih
warna. Setelah kotak dialog Color Picker
muncul, masukkan kode # EBD2D2 da-
lam kotak kode warna. Pilih Select >
Modiy > Contract, masukkan angka 3 pixel,
atau sesuai kebutuhan. Tekan Del untuk
menghapus bagian dalam yang tidak diper-
lukan, lalu tekan Ctrl+D untuk membu-
ang seleksi. Objek yang dihasilkan adalah
pot bagian atas dengan efek ketebalan.

Selanjutnya membuat badan pot yang
merupakan bagian terpenting bentuk pot
yang akan dihasilkan. Aktifkan tool Pen
(f&), buatlah path tertutup membentuk
badan pot.

Ketebalan dan
tepi pot:
Bentuk pot
bagian atas
dan path dasar
untuk
membuat
badan pot.
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Aktikan tool Convert Point (%) untuk
membentuk lengkungan. Klik pada salah
satu titik proxy, seret dan buatlah bentuk
lengkung. Lakukan pada titik proxy lain.
Simpanlah path tersebut dengan cara meng-
klik menu options Path, lalu pilih Save Path,
beri nama path tersebut. Buatlah layer baru
dengan nama Badan-pot. Menuju ke palet
Path, ubahlah path tersebut menjadi selek-
si. Klik icon Foreground and Background
(M) untuk memilih warna. Dalam kotak
dialog Color Picker, masukkan kode warna
#BCBCBC pada kotak kode. Tekan
Alt+Backspace untuk mengisi seleksi. Te-
kan Ctrl+D untuk membuang seleksi.

Kita perlu menambahkan asesoris pada
pot tersebut. Aktifkan layer Garis-atas, te-
kan Shift+Alt bersama-sama sambil me-
nyeret layer Garis-atas ke bawah untuk
membuat duplikasi. Aktifkan tool Eraser
(£#), pilih ukuran brush 3 pixel. Hapuslah
bagian atas layer Pot-atas copy.

Pilih Image > Adjustment > Bright-
ness/Contrast. Dalam kotak Hue/Satura-
tion, aturlah nilai Brightness=+2, dan
Contrast=78 agar warnanya menjadi terang.
Dengan layer Garis-atas copy masik aktif,
tekan Shift+Alt bersama-sama sambil me-
nyeret Jayer Garis-atas copy ke atas. Pilih
Image > Adjustment > Brightness/Con-
trast. Aturlah nilai Brightness=-57, dan
Contrast=12 agar berubah menjadi gelap.

Gabungkan layer Garis-atas copy de-
ngan layer Garis-atas copy2 menjadi satu
layer dengan cara memilih menu options
Layers, pilih Merge Linked untuk mengga-
bungkan layer berhubungan. Selanjutnya
kedua layer tersebut telah berubah menjadi
satu layer. Buatlah duplikat objek hasil ga-
bungan layer tersebut dengan cara mene-
kan Shift+Alt bersama-sama sambil me-

nyeret layer Garis-atas copy ke bawah. Bu-
atlah duplikasi sekali lagi. Layer-layer yang
berhubungan dengan pot sebaiknya diga-
bungkan menjadi satu layer sehingga akan
lebih efektif dan beban kerja komputer
akan berkurang. Kita harus membuang ba-
gian tepi asesoris pot agar bentuknya lebih
bagus. Aktifkan tool Eraser (2 ), pilih u-
kuran brush 3 pixel. Hapuslah bagian tepi
kiri dan kanan sehingga menimbulkan
efek lekukan.

Bentuk pot
sederhana:
Pemberian
e essan asesoris
berupa garis
cekung dapat
S mempercantik
et tampilan.

Nabh, bentuknya sudah agak bagus bu-
kan? Kita bisa menambahkan objek lain
agar bentuknya lebih bagus lagi. Buatlah
layer baru dengan nama Corak-pot. Aktif-
kan tool Rectangle Marquee (! 1), lalu
buatlah seleksi dengan ukuran 20 x 130
pixels pada bagian kiri. Tinggi corak pot
harus melebihi batas pot atas dan bawah.
Klik icon Foreground and Background
color untuk memilih warna. Dalam kotak
dialog Color Picker, masukkan kode
#EBD2D2 dalam kotak kode warna. Sete-
lah selesai klik OK. Tekan Alt+Backspace
untuk mengisi seleksi tersebut. Tekan
Ctrl+D untuk membuang seleksi. Buatlah
beberapa duplikat Corak-pot dengan cara
menekan tombol Shift+Alt sambil me-
nyeret layer Corak-pot ke kanan beberapa
kali. Bagian paling kanan ukurannya diper-
kecil. Gabungkan layer-layer Corak-pot




menjadi satu layer. Setelah tergabung men-
jadi satu, langkah selanjutnya adalah
menghapus bagian atas dan bawah corak
yang bentuknya sama dengan badan pot.
Kita tidak dapat menghapus mengguna-
kan tool Eraser karena selain bentuknya ti-
dak dapat mengikuti badan pot, juga hasil-
nya kurang maksimal dan prosesnya me-
makan waktu lama. Kita harus mengguna-
kan bantuan path Badan-pot.

Menuju ke palet Path, aktifkan path
Badan-pot agar muncul pada layer dengan
cara mengklik path tersebut. Ubahlah path
tersebut menjadi seleksi. Menuju ke palet
Layers, pilih Select > Inverse. Tekan Del
untuk membuang bagian yang tidak dii-
nginkan. Tekan Ctrl+D untuk menghi-
langkan seleksi.

Aktifkan tool Brush ( 5?’ ), pada menu
options aturlah beberapa spesifikasi
(size=5 px, mode=brush, opacity=75%,
dan flow=100%). Aktifkan layer Corak-
pot, hapuslah bagian yang menyatu dengan
garis secara perlahan-lahan. Setelah selesai,
corak pot nampak lebih menyatu dengan
badan pot. Meskipun bentuknya sudah ba-
gus, namun ada sedikit kekurangan yaitu
pencahayaan. Dengan pemberian efek ca-
haya atau mengarsirnya agar lebih gelap/te-
rang akan semakin nampak alami. Kita ti-
dak dapat mengarsir badan pot bersama-
sama dengan corak pot karena layernya
terpisah. Untuk itu kita harus meng-
gabungkannya agar proses pengarsiran da-
pat dilakukan. Gabungkan layer Badan-
pot dengan Corak-pot menjadi satu layer.
Aktikan tool Burn (¢7), pada menu op-
tions aturlah spesifikasinya (size=13 px,
range=shadows, exposure=30%).

Goreskan pada bagian yang ingin dibu-
at gelap secara perlahan-lahan. Apabila

Anda ingin mengubah bagian tertentu
menjadi terang, gunakan tool Dodge (@, ).
Anda dapat mengubah warna pot ter-
sebut sesuai keinginan Anda dengan cara
memilih Image > Adjustment > Hue/
Saturation. Aturlah masing-masing nilai-
nya sehingga perubahan warna akan lang-
sung nampak tanpa harus keluar dari kotak
dialog Hue/Saturation. Langkah selanjut-
nya adalah menambahkan objek di dalam
pot, misalnya rumput, batu, atau pupuk
daun-daunan (kompos). Buatlah layer baru
dengan nama Kompos. Aktifkan tool Brush
( _g/ ), pilih ukuran sesuai keperluan. Klik
icon Foreground and Background color un-
tuk memilih warna. Buatlah arsiran mem-
bentuk dedaunan di dalam pot untuk menu-
tupi bagian bawah batang pohon beringin.

Pot: Kehadiran
pupuk kompos
atau daun-
daunan di

dalam pot
sangat
menunjang
penampilan |
sebuah pot
tanaman hias.

dinding yang bervariasi

Objek yang berdiri sendiri tanpa objek
pendukung tidak akan memiliki nilai seni
yang berarti. Sebagus apa pun objek yang
dibuat, namun jika tidak didukung objek
sekelilingnya ibarat sebuah mobil yang ti-
dak ada radionya, sepi. Meskipun radio
tersebut bukanlah bagian penting dari se-
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buah mobil, namun kehadirannya mampu
mengubah suasana orang yang ada di da-
lamnya. Begitu pula halnya dengan dunia
desain grafis utamanya Photoshop. Meski
objek yang telah dibuat nampak bagus, ia
perlu objek pendukung untuk menambah
point sebuah seni.

Pohon beringin tersebut masih berdiri
sendiri, agar memiliki point plus hendaknya
didukung oleh materi lain, misalnya dinding,
lantai, dan pintu. Objek-objek tersebut cu-
kup layak menemani penampilan pohon
beringin. Seperti kita ketahui, pohon terse-
but merupakan tanaman hias outdoor yang
lumrah berdiri di teras.

Sebelum membuat objek-objek terse-
but, letakkan posisi pohon di sebelah ka-
nan. Jika ukurannya terlalu besar, Anda
dapat mengubah ukurannya agar lebih pro-
porsional. Buatlah layer baru dengan nama
Dinding yang urutannya paling bawah se-
telah layer Background. Aktifkan tool Rec-
tangle Marquee ({ 1), buatlah seleksi dari
tepi atas hingga hampir menyentuh permu-
kaan pot. Aktifkan tool Gradient, pilih
tipe Linier. Klik menu options untuk me-
nentukan warna gradasi. Dalam kotak
dialog Gradient Editor, klik icon stop color
sebelah kiri. Klik kotak Color untuk me-
milih warna. Masukkan kode #1792C6 da-
lam kotak dialog Color Picker, lalu masuk-
kan pula kode #17B2FA untuk warna yang
kedua.

Letakkan pointer di sebelah kiri dan
seret ke kanan agak turun sedikit sehingga
efek warna gradasi tidak lurus namun sedi-
kit condong. Tekan Ctrl+D untuk mem-
buang seleksi. Tujuan pemberian warna
gradasi yang sedikit condong agar efek ca-
haya pada dinding benar-benar alami. Lain
halnya apabila Anda membuat warna gra-

dasi yang lurus, efek cahaya pada dinding
memang masih dikatakan bagus, namun
akan terlihat kekurangannya ketika mem-
buat duplikasi dinding tersebut karena kita
akan membuat beberapa duplikasi dinding
tanpa harus membuat dinding baru.

Warna dasar
dinding:Posisi

§ awal dan akhir

8 pointertool
Gradient
 mempengaruhi

\ efekwarna
gradasiyang
ditimbulkan. Untuk |
menghindari efek |
yangwarna {
gradasiyang
kurang alami,
pointer jangan {
terlalutegak lurus |
atau mendatar,
buatlah agak
condong. ;

Dinding juga perlu asesoris untuk lebih
mempercantik penampilan. Asesoris pada
dinding lain dengan asesoris pada pot.
Umumnya orang akan menambahkan
batu alam yang ukurannya kecil-kecil un-
tuk ditata di bagian bawah dinding. Na-
mun.ada pula yang sengaja membiarkan
bagian bawah kasar dalam arti tidak
diplester. Kita akan mencoba membuat
asesoris yang mudah dilakukan yaitu mem-
biarkan bagian bawah dinding kasar dan
diberi warna yang lebih tua dari dinding.
Garis yang melintang juga akan dibuat un-
tuk mempermanis batas dinding tersebut.

Dengan layer dinding masih terpilih,
aktifkan tool Rectangle Marquee (| 1),
buatlah seleksi memotong dinding dengan
ukuran sepertiga dari bawah. Pilih Filter >
Texture > Texturizer. Aturlah beberapa




spesifikasi (texture=sandstone, relief=6,
light direction=top left). Setelah selesai
klik OK. Efek dinding yang kasar sudah
terbentuk, kini tinggal mengubah warna-
nya menjadi lebih gelap. Pilih Image > Ad-
justment > Hue/Saturation. Dalam kotak
dialog Hue/Saturation, masukkan nilai
Hue= 200, Saturation=40, dan Light-
ness=-15. Setelah selesai klik OK. Tekan
Ctrl+D untuk membuang seleksi.
Langkah selanjutnya membuat garis
melintang sebagai asesoris pendukung. Bu-
atlah layer baru dengan nama Line-wall.
Aktifkan tool Rectangle Marquee (i _!),
buatlah seleksi memanjang dengan tinggi
10 pixels. Klik icon Foreground and Back-
ground color untuk memilih warna. Da-
lam kotak dialog Color Picker, masukkan
kode #1792C6 dalam kotak kode warna.
Tekan Alt+Backspace untuk mengisi selek-
si tersebut. Tekan Ctrl+D untuk membu-
ang seleksi. Anda tinggal membuat dupli-
kasi dinding. Oleh karena dinding dan ga-
ris yang melintang masih menjadi layer
yang berdiri sendiri, Anda tidak dapat
membuat duplikat sekaligus. Untuk itu
Anda harus menyatukannya terlebih dulu.
Aktifkan layer Dinding lalu klik icon sebe-
lah kanan icon mata pada layer Line-wall,
maka akan muncul icon rantai yang me-
nandakan kedua layer tersebut saling ber-
hubungan. Klik menu options palet Lay-
ers, pilih Merge Linked.
Setelah tergabung menjadi satu layer, Anda
dapat membuat duplikat sekarang. De-
ngan layer Dinding masih aktif, tekan
Shift+Alt sambil menyeret layer Dinding
ke kiri. Hasil duplikasi masih biasa saja, be-
lum nampak efek dinding sesungguhnya,
kita perlu mengubah ukuran dan bentuk-
nya. Tekan Ctrl+T untuk mentrans-

formasikan. Klik tombol mouse kanan, pi-
lih Distort. Seret titik proxy di sudut kiri
bawah dan atas. Setelah selesai tekan En-
ter.

Buatlah duplikasi sekali lagi, aktifkan
layer Dinding, tekan Shift+Alt sambil me-
nyeret layer tersebut ke arah kiri. Tekan
Ctrl+T untuk mentransformasikan, te-
kan Alt sambil menyeret titik proxy bagian
bawah ke atas untuk memperkecil ukuran.
Setelah selesai tekan Enter. Sebagai catat-
an, ketika mengubah bentuk dan ukuran,
usahakan garis yang melintang saling ber-

temu.

| Sudut padangdinding yang berbeda: Hanya |
dengan membuat duplikasi akan tercipta objek
lain, kemudian ditransfomasikan.

5. Membuat pintu dan ventilasi [

Pemberian efek kayu pada pintu
dan ventilasi serta objek penunjang

Tekstur pada pintu dan ventilasi perlu
mendapat perhatian khusus agar hasilnya
lebih maksimal. Bentuk pintu bervariasi,
bergantung pada selera masing-masing

ﬂ.aul!
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orang. Kita akan mencoba membuat pintu
dengan beberapa penyekat kaca sehingga
meniru pintu gaya orang Jepang yang lebih
suka memilih model kotak-kotak. Sebe-
lum membuat pintu dan ventilasi, terlebih
dulu kita akan membuat kusen pintu yang
merupakan syarat mutlak sebelum mema-
sang jendela maupun pintu. Buatlah layer
baru dengan nama Kusen. Aktifkan tool
Rectangle Marquee (E:}) dan buatlah se-
leksi di sebelah kiri.
Klik icon Foreground and Background
color untuk mewarnai kusen. Pada kotak
dialog Color Picker, masukkan kode
#075CAA dalam kotak kode warna. Tekan
Alt+Backspace untuk mengisi seleksi.
Geserlah posisi seleksi menggunakan
tanda panah ke kiri dan ke bawah masing-
masing delapan kali. Tekan Del untuk
menghapus bagian dalam, lalu tekan
Ctrl+D untuk membuang seleksi. Selan-
jutnya kita akan membuat rangka pintu,
seperti biasa setiap kali akan membuat ob-
jek lain harus membuat layer baru. Buatlah
layer baru dengan nama Rangka pintu, lalu
f
Kusendan
rangka pintu:
Paduanwarna
kusen pintu
danrangka
pintuyang
kontras
menghasilkan
imageyang
elegandan

* futuristik.

aktifkan tool Rectangle Marquee (i 1),
buatlah seleksi membentuk rangka pintu.
Klik icon Foreground and Background
color untuk memilih warna. Dalam kotak
dialog Color Picker, masukkan kode
#9E9113 pada kotak kode warna. Tekan
Alt+Backspace untuk mengisi seleksi. Pilih
Select > Modify > Contract. Masukkan
angka 15 pixel. Tekan Del untuk mengha-
pus bagian yang tidak diperlukan.

Bagian bawah rangka pintu akan lebih
menarik lagi jika dipertebal. Buatlah seleksi
baru di bagian bawah rangka. Tekan
Alt+Backspace untuk mengisi seleksi. Te-
kan Ctrl+D untuk membuang seleksi.

Berikutnya, kita akan membuat garis
pemisah antara tepi rangka yang satu de-
ngan yang lain, biasanya sebagai tempat
kaca pintu. Buatlah layer baru dengan
nama Kisi. Aktifkan tool Rectangle Mar-
quee ({ 1), lalu buatlah seleksi baru untuk
membuat kisi-kisi bagian dalam Pintu
yang letaknya di tengah-tengah antara tepi
kiri dan kanan rangka pintu. Gunakan
warna yang sama dengan warna yang digu-
untuk pintu. Tekan
Alt+Backspace untuk mengisi seleksi, lalu
tekan Ctrl+D untuk membuang seleksi.
Kita perlu membuat beberapa kisi-kisi de-

nakan rangka

ngan lebar yang sama. Buatlah duplikasi
layer tersebut dengan cara mengaktifkan
tool Rectangle Marquee (I 1), lalu buat-
lah seleksi pada layer Kisi. Tekan Ctrl+C,
lalu tekan Ctrl+V untuk membuat dupli-
Tekan Ctrl+T untuk mentrans-
formasikan, pada menu options masuk-
kan angka 90 untuk rotasi. Setelah selesai
tekan Enter. Buatlah beberapa kisi-kisi lagi
dan letakkan di bagian bawah secara beru-

kasi.

rutan sehingga rangka pintu akan terisi
oleh beberapa kisi sebagai tempat kaca.



Gabungkan seluruh layer yang berhu-
bungan dengan Rangka pintu dan kisi-kisi
menjadi satu layer untuk mempermudah
proses selanjutnya. Warna dan tekstur rangka
pintu dapat dipercantik dengan penam-
bahan efek kayu. Tentang efek spesial kayu
telah dikupas oleh beberapa penulis dengan
cara yang berbeda-beda, namun dapat
menghasilkan efek yang sama-sama bagus.
Pada bagian ini kita juga akan mencoba
memberikan efek kayu pada rangka pintu
agar objeknya seperti sesungguhnya. Meski-
pun cara penyampaian ada sedikit perbeda-
an dengan yang diberikan oleh penulis lain
namun hasilnya akan sama-sama bagus.

Rangka pintu:
Bentuk pintu
yang masih
sederhana.
Dengan
proses
pembuatan
yang sangat
singkat dan
cepat, objek
tersebut
masih perlu
dipoles agar
memancar
nilai seninya.

Setelah tadi Anda menggabungkan se-
luruh layer yang berhubungan dengan rang-
ka pintu dan kisi-kisi menjadi satu layer, se-
lanjutnya tekan Ctrl sambil mengklik layer
Rangka pintu (hasil gabungan beberapa
layer) secara bersama-sama untuk membu-
at seleksi. Pilih Filter > Noise > Add Noise,
masukkan angka 6 pixel untuk Amount,
pilih Gaussian untuk Distribution, dan
centang kotak Monochromatic. Setelah se-
lesai klik OK.

Kemudian pilih Filter > Blur > Motion

Blur. Aturlah beberapa spesifikasi (Angle=
-68, dan Distance=6 pixels). Setelah selesai
klik OK. Efek kayu pada rangka pintu su-
dah nampak sehingga bentuknya benar-
benar mirip aslinya. Anda tinggal menam-

bahkan efek kaca pada pintu tersebut. Se- -

perti telah kita ketahui bersama bahwa
warna kaca bervariasi, ada yang bening, ge-
lap, maupun mengkilap.

Warna kaca untuk pintu yang telah
kita buat adalah hitam. Selain prosesnya
mudah juga hasilnya sangat alami. Buatlah
layer baru dengan nama Kaca, kemudian
aktifkan tool Magic Wand (X\ ) untuk
membuat seleksi pada kisi-kisi pintu. Te-
kan Shift sambil mengklik salah satu kotak
rangka tersebut, lakukan hal yang sama se-
hingga seluruh kotak tempat kaca terseleksi.

Tekan huruf D pada keyboard, lalu ak-
tifkan tool Gradient ((#l). Dalam kotak
dialog Gradient Editor, pilih warna Hitam
dan Putih. Letakkan pointer di tengah-te-
ngah rangka dan seret ke bawah melebihi
rangka pintu. Kaca pintu sudah terpasang
sebagaimana mestinya pada rangka pintu,
namun bentuknya masih kurang alami.
Untuk itu kita perlu memberikan efek lain
pada kaca pintu tersebut. Pilih Layers >
Layer Style > Bevels & Emboss, kemudian
aturlah spesifikasi Style=Bevels and Em-
boss, Style=Inner Bevels, Technique=
Smooth, Depth=1%, Direction=Up,
Size=1 px, Soften=0, Angle=-45, Alti-
tude=73, Highlight mode=Screen (color=
white, Opacity=73%), Shadow mode=
Multiply (color=black, opacity=75%). Se-
telah selesai klik OK. Efek kaca pada pada
pintu nampak alami, selanjutnya Anda da-
pat membuat duplikasi untuk ditempat-
kan di bagian kiri.

Gabungkan layer Rangka pintu dengan
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Kaca menjadi satu layer. Tekan Shift+Alt
sambil menyeret layer hasil gabungan ter-
sebut ke kiri untuk membuat duplikasi se-
hingga posisinya sejajar.

Langkah selanjutnya adalah membuat
ventilasi yang letaknya di atas pintu. Kare-
na bentuk ventilasi dengan pintu hampir
sama, Anda tinggal mengikuti langkah-
langkah pembuatan pintu. Gunakan tool
Gradient, lalu isilah warna seleksi tersebut
dengan warna yang digunakan pintu. Ke-
mudian pilih Select > Modify > Contract,
masukkan angka sesuai keinginan. Tekan
Del untuk menghapusnya. Berilah efek kayu,
dan buatlah objek kaca pada bagian dalam.

Pintu dan
ventilasi:
Pemberian efek
kacayang gelap
lebih bernilai
natural
daripadawarna
yangterang.
Posisi pointer
ketika
membuat
warna gradasi
sangat
berpengaruh
padaimage
yang akan
dihasilkan.

Sebagai pelengkap asesoris pintu, kita
perlu menambahkan handle (pegangan)
dan kunci. Pertama-tama yang kita buat
adalah tempat handle dan kunci. Sebagai
langkah awal, buatlah layer baru dengan
nama Handle. Aktifkan tool Rectangle
Marquee (';::}), buatlah seleksi di rangka
pintu kanan bagian kiri. Tentukan warna
dengan cara memasukkan kode warna ke

“dalam kotak dialog Color Picker. Tekan

Alt+Backspace untuk mengisi seleksi. Te-
kan Ctrl+D untuk membuang seleksi. Pi-
lih Layer > Layer Style > Bevel and Em-
boss. Dalam kotak dialog Layer Style, atur-
lah spesifikasi Style=Pillow Emboss,
Technique=Smooth, Depth=1%, Direc-
tion=Up, Size=0, Soften=0, Angle=-39,
Altitude=56, Highlight Mode= Screen,
white, opacity=60%, Shadow Mode=Mul-
tiply, black, opacity=70%.

Langkah selanjutnya adalah membuat
handle dengan pertolongan tool Pen un-
tuk membuat path berbentuk handle. Ak-
tifkan tool Pen (‘5") ), buatlah path tertutup
membentuk handle. Ubahlah path terse-
but menjadi seleksi. Berilah warna sesuai
keinginan Anda. Apabila mengikuti pe-
tunjuk buku ini, masukkan kode #686007
dalam kotak dialog Color Picker. Tambah-
kan efek menggunakan Layer Style agar
permukaan handle nampak menonjol, pi-
lih Layers > Layer Style > Bevel and Em-
boss, dalam kotak dialog aturlah beberapa
spesifikasi. Style=Inner Bevels, Tech-
nique= Smooth, Depth=100%, Direc-
tion=Up, Size=8, Soften=0, Angle=146,
Altitude=67, Highlight Mode=Screen,
white, opacity=75%, Shadow Mode=Mul-
tiply, black, opacity=75%.

Tempat handle tersebut akan lebih ba-
gus lagi jika ditambahkan objek lain,
umpamanya lubang kunci dan paku ulir.
Untuk membuat paku ulir prosesnya sa-
ngat mudah. Karena objeknya kecil dan
nampak seperti sebuah titik, ketika akan
membuat objek tersebut sebaiknya area
yang dimaksud diperbesar terlebih dahulu.
Gunakan tool Brush dengan ukuran yang
disesuaikan, lalu klik pada tiap sudut tem-
pat handle. Untuk lubang kunci, Anda ha-
rus menggunakan tool Pen ketika membu-
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atnya. Setelah terbentuk path tertutup
membentuk lubang kunci, ubahlah menja-
di seleksi lalu isilah dengan warna hitam.
Selesai sudah proses pembuatan handle
pintu.

Ketelitian dan kecermatan Anda da-
lam membentuk objek sesuai aslinya akan
menghasilkan karya seni yang optimal.
Gambar tersebut mungkin sudah dianggap
selesai, namun masih terdapat kekurang-
an. Apakah Anda tahu? Ya,.. engsel dan lu-
bang kunci belum terbentuk. Tugas Anda
adalah membentuk kedua objek tersebut.

Buatlah layer baru dengan nama
Engsel. Perbesar area yang akan diberi
engsel menggunakan tool Zoom. Kemudi-
an aktifkan tool Rectangle Marquee dan
buatlah seleksi sebesar engsel. Tekan huruf
D untuk memilih warna hitam, tekan
Alt+Backspace untuk mengisi seleksi. Un-
tuk memberikan efek yang nyata dan ba-
yangan yang alami, kita perlu bantuan
layer style. Pilih Layers > Layer Style >
Bevels and Emboss. Dalam kotak dialog
layer style, aturlah beberapa spesifikasi agar
efek embos muncul. Masih dalam kotak
dialog Layer Style, klik kotak Drop Shadow
lalu aturlah beberapa spesifikasi agar efek
bayangan nampak. Engsel sudah terben-
tuk.

Anda tinggal membut beberapa dupli-
kasi, tekan Shift+Alt dan seret layer Engsel
ke tempat yang dimaksud untuk membuat
duplikat. Lakukan pula untuk membuat
engsel pada ventilasi. Karena letak engsel
berada di atas ventilasi dan posisinya me-
manjang, maka Anda harus memutar layer
engsel hasil duplikasi. Tekan Ctrl+T untuk
mentransformasikan. Masukkan angka 90
pada menu options Rotate, lalu klik tanda
Centang di sebelah kanan untuk melihat

hasilnya. Sekarang buatlah duplikasi engsel
yang posisinya horizontal pada masing-
masing ventilasi sebanyak empat buah.
Jadi Anda tinggal membut duplikasi seba-
nyak tiga buah. Coba Anda perhatikan se-
jenak, detail gambar lubang kunci dan
baut pada handle seperti pada keadaan asli-
nya. Memang, untuk menjadi orang yang
sukses harus memiliki kemauan tinggi di
samping perlu ketekunan dan kesabaran
dalam menghadapi segala tantangan dan
kendala sebagai seorang desainer.

Engsel yang
elegan: Objek
penunjang
sangat
membantu
terciptanya
sebuah karya
seniyang
berkualitas.
Nilai plus
membuat
detail objek
penunjang
memberikan
kepuasan
tersendiri bagi
pencintadan
penikmat karya
seni, terutama |
digital painting.

Hanya perlu satu buah ubln sebaga'; -
sumber pattern

Pada tahap ini, kita akan mencoba mem-
buat lantai. Ubin yang tertata rapi dengan
sentuhan warna yang eksklusif, mencer-
minkan suasana rumah yang asri dan ber-
kesan mewah meskipun luas tanah tidak
seberapa.
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Pada tahap ini kita akan membuat se-
buah ubin sebagai sumber pattern untuk
membuat lantai. Buatlah dokumen baru
dengan spesifikasi 40 x 40 pixel, resolusi 50
pixels/inch, mode= RGB, contents=white.
Buatlah layer baru dengan nama Ubin. Ak-
tifkan tool Rectangle Marquee (E:}) dan
buatlah seleksi dengan ukuran sesuai de-
ngan luas dokumen (40 x 50 pixels). Pilihlah
warna biru dengan cara memasukkan kode
#097BFB ke dalam kotak dialog Color Picker.
Tekan Alt+Backspace untuk mengisi seleksi,
maka bentuk dasar ubin telah terbuat.

Umumnya bentuk lantai sedikit me-
nonjol ke atas pada tiap garis pemisahnya.
Untuk itu kita perlu memberikan efek me-
nonjol pada ubin dasar dengan cara memi-
lih Layer > Layer Style > Bevel and Em-
boss. Dalam kotak dialog Layer Style atur-
lah beberapa spesifikasi. Style=Inner Bev-
els, Technique= Smooth, Depth=290%,
Direction=Up, Size=1, Soften=0, Angle=
130, Altitude=45, Highlight Mode=
Screen, white, opacity=63%, Shadow
Mode= Multiply, black, opacity=16%.

Selanjutnya kita dapat mengubah ob-
jek tersebut menjadi sumber pattern seba-
gai dasar pembentukan lantai. Dengan ob-
jek masih terseleksi, pilih Edit > Define
Pattern. Beri nama Ubin untuk pattern
tersebut, lalu klik OK. Menuju ke doku-
men pertama, buatlah layer baru dengan
nama Lantai yang letaknya di atas layer
Background, untuk itu Anda harus meng-
aktifkan layer Background terlebih dulu se-
belum membuat layer baru agar posisinya
tepat di atas layer Background. Aktifkan
tool Rectangle Marquee ([:3 ) dan buatlah
seleksi dengan lebar sama dengan lebar do-
kumen, dan tinggi hingga garis melintang
pada dinding.

Aktifkan tool Paint Bucket (& )s
pada menu options Fill=Pattern, lalu pilih-
lah pattern Ubin sebagai sumber pengisi-
an, Mode=Normal, Opacity=100%, Toler-
ance=100, Anti-aliased, Contiguous.

Klik pada seleksi tersebut. maka akan
nampak beberapa ubin yang membentuk
lantai. Tekan Ctrl+D untuk membuang
seleksi. Bentuk lantai masih janggal, kita
perlu membenahi agar posisinya rebah se-
perti lantai pada umumnya. Tekan Ctrl+T
untuk mentransformasikan, klik tombol
mouse kanan dan pilih Distort. Tarik titik
proxy pada tiap sudutnya membentuk lan-
tai yang rebah hingga garisnya melebihi
luas kanvas. Setelah selesai tekan Enter.
Karena luas lantai melebihi batas kanvas,
kita perlu membuang bagian yang tidak di-
gunakan.

Buatlah seleksi menggunakan tool
Rectangle Marquee (i 1) seluas doku-
men. Pilih Image > Crop untuk membu-
ang bagian di luar kanvas, ini bertujuan
agar beban kerja komputer tidak berat. Se-
telah selesai tekan Ctrl+D untuk menghi-

| Membentuk lantai: Pembuatan bentuk lantai
yang artistik harus memperhatikan pertemuan

| antara garis lantai dengan dinding bagian dasar.




langkan seleksi. Kita perlu juga memberi
warna pada plafon. Buatlah layer baru de-
ngan nama Plafon. Klik icon Foreground
and Background untuk memilih warna.
Masukkan kode #8ADOF8 dalam kotak
dialog Color Picker. Buatlah seleksi dari
tepi atas kanvas hingga di atas ventilasi
menggunakan tool Rectangle Marquee.
Tekan Alt+Backspace untuk mengisi war-
na plafon. Tekan Ctrl+D untuk menghi-
langkan seleksi.

; Lantai: Garis-garis lantai harus sejajar dengan |
! dasar dinding yang menjorok ke dalam agar |
| sesuaidengan bentukygng se.sungguhnya.

~ 7.Membua ke
Berfungsi sebagai objek pelengkap
dan pemanis tampilan

Selamat Datang atau Welcome adalah kata
yang sering kita jumpai di depan pintu ke-
tika berkunjung ke rumah saudara atau
terdapat di pusat-pusat perbelanjaan. Kata

tersebut merupakan sambutan hangat
sang tuan rumah kepada tamu yang da-
tang.

Umumnya tempat keset diletakkan di
depan pintu utama. Bahan dasar keset ber-
variasi, bergantung pada selera masing-ma-
sing. Corak dan warnanya pun berbeda-
beda, namun semuanya memiliki fungsi
yang sama yaitu sebagai tempat keset. Beri-
kut ini kita akan mencoba membuat objek
tersebut.

Buatlah layer baru dengan nama Keset.
Aktifkan tool Rounded Rectangle ([_}),
lalu pada menu options masukkan angka 5
pixels dalam kotak Radius. Buatlah path
persegi di depan pintu yang besarnya dise-
suaikan dengan keadaan yang sesungguh-
nya. Jadi Anda harus mampu mengukur
perbandingan dengan pintu. Menuju ke
palet Path, ubahlah path tersebut menjadi
seleksi. Klik icon Foreground and Back-
ground color untuk memilih warna. Da-
lam kotak dialog Color Picker, masukkan
kode #0722AA pada kotak kode warna. Te-
kan Alt+Backspace untuk mengisi seleksi
tersebut. Pilih Select > Modify > Con-
tract. Masukkan angka 5 pixels untuk
Contract. Garis tepi tempat keset telah ter-
bentuk, langkah berikutnya membuat war-
na bagian dalam tempat keset. Klik icon
Foreground and Background color untuk
memilih warna. Masukkan kode #5971A7
dalam kotak dialog Color Picker. Tekan
Alt+Backspace untuk mengisi seleksi.

Tekstur tempat keset belum menonjol
sama sekali. Apabila kita tidak jeli melihat
situasi seperti ini mungkin objek tersebut
sudah dianggap bagus. Karya seni kita akan
bernilai tambah jika seluruh objek yang
kita buat mendekati bentuk aslinya. Pilih
Filter > Noise > Add Noise. Aturlah bebe-



~ Melukis Digital dengan Photoshop 7.0

rapa spesifikasi dalam kotak dialog Add
Noise. Amount=13%,
Gaussian, Monochromatic.

Distribution=

Langkah selanjutnya memperhalus
efek bulu pada tempat keset. Pilih Filter >
Blur > Gaussian Blur. Masukkan angka
0.7 pixels pada kotak Radise dalam kotak
dialog Gaussian Blur. Klik OK, lalu tekan
Ctrl+D untuk membuang seleksi. Aktif-
kan tool Text, lalu ketik kata WELCOME.
Setelah selesai, klik tanda centang pada
menu options di atas. Tekan Ctrl+T un-
tuk mentransformasikan, ubah ukuran-
nya. Tekan Enter untuk melihat peru-
bahan.

Gabungkan layer Keset dengan teks
welcome menjadi satu layer. Tekan Ctrl+T
untuk mentransformasikan. Tekan Ctrl
sambil menyeret titik proxy tiap sudut se-
hingga posisi keset rebah. Setelah selesai te-
kan Enter. Berilah efek bayangan dengan
cara memilih Layers > Layer Style > Drop
Shadow, dalam kotak dialog Layer Style
aturlah beberapa spesifikasi. Blend
Mode=Multiply, Opacity=75%, Angle=
120, Distance=5%, Spread=0, Size=5%.
Setelah selesai klik OK.

Dengan penambahan efek bayangan
yang lembut pada lantai, semakin mem-
perindah lukisan secara digital yang tidak
dimiliki oleh kanvas manual.

Tempat keset: Ketajaman dalam berimajinasi
untuk membentuk objek yang mirip aslinya
dapat memperkaya karya seni digital.

. Memhuat efek bayangan
Bayangan objek pada lantai
memberikan efek lantai yang

mengkilap

Kita hampir menyelesaikan seluruh tahap
pembuatan gambar teras. Meskipun gam-
bar tersebut sudah layak disebut sebagai ha-
sil karya seni yang berkualitas, akan lebih
baik lagi jika kita menambahkan efek lain.
Misalnya bayangan pohon pada dinding,
bayangan pada lantai, dan efek-efek lain.
Dengan adanya efek bayangan yang cukup
memukau membuat gambar nampak hi-
dup.

Pada bagian ini kita akan mencoba
membuat efek bayangan pada dinding,
efek lantai mengkilap, efek bayangan pot
pada lantai, efek bayangan pintu pada lan-
tai, dan efek bayangan lain sebagai pendu-
kung karya seni bermutu.

Objek yang pertama kali akan kita
buat adalah bayangan pohon beringin pada
dinding. Buatlah layer baru dengan nama
Bayang pohon yang letaknya di bawah po-
hon beringin. Gabungkan seluruh objek
yang berhubungan dengan pohon beringin
dan pot. Setelah selesai, tekan Ctrl sambil
mengklik layer pohon beringin (hasil ga-
bungan dengan pot) untuk membuat se-
leksi. Maka akan terbentuk seleksi mem-
bentuk pohon beringin dan pot, kemudi-
an buatlah layer baru dengan nama
Shadow-pohon. Klik icon Foreground and
Background color untuk memilih warna.
Masukkan kode #3F3F3F pada kotak kode
warna dalam kotak dialog Color Picker. Te-
kan Alt+Backspace untuk mengisi seleksi.
Tekan Ctrl+D untuk membuang seleksi.
Geserlah posisinya sedikit ke kiri atas
menggunakan mouse.




Anda dapat menggeser posisi bayangan
ke kiri menggunakan mouse atau tanda
panah ke kiri dan ke atas sesuai kebutuhan.
Bayangan tersebut masih kurang menarik
karena warnanya masih terlalu gelap. Un-
tuk itu kita perlu memodifikasi dengan
cara memberi kesan kabur/blur dan me-
ngurangi kepekatan (opacity) agar berke-
san natural. Dengan layer Shadow-pohon
masih aktif, pilih Filter > Gaussian Blur.
Aturlah nilai blur sesuai keperluan (saya
menggunakan nilai 4 pixels).

Ada sedikit kejanggalan pada bayangan
tersebut, seharusnya bayangan pot pada
dinding tidak terputus dengan objek pot
asli. Untuk itu, kita perlu menyambung
batas bayangan yang terputus. Aktifkan
tool Polygonal Lasso (";‘j ), buatlah seleksi.
Buatlah layer baru dengan nama Bayang
pot. Tekan Alt+Backspace untuk mengisi
seleksi tersebut. Tekan Ctrl+D untuk
membuang seleksi. Pilih Filter > Blur >
Gaussian Blur, masukkan angka 5 pada ko-
tak Radius.

| Bayangan terputus: Menyambung bayangan
| yangterputus pada lantai membuat objek
| semakin nampak nyata.

Gabungkan kedua bayangan tersebut
menjadi satu, dan kurangi kepekatan (opa-
city) hingga 50% agar nampak lebih alami.

Sudut dinding begitu kontras dan ben-
tuknya terlalu lurus. Seharusnya objek ter-
sebut tidak terlampau lurus yang memben-
tuk sudut siku-siku. Coba Anda perhatikan
sudut dinding pada rumah Anda, bentuk-
nya tidak terlalu lancip bukan? Ubahlah
bentuk sudut dinding tersebut dengan cara
memperhalus tepi dinding. Aktifkan layer
Dinding, aktifkan tool Blur (). Pada
menu options, aturlah beberapa spesifika-
si. Size=17 pixels, Mode=Normal,
Strength=45%. Goreskan tool Blur pada
tepi dinding secara perlahan-lahan.

Bayangan |
pada |
dinding: |
Dengan
teknik
sederhana
dapat
§ terbentuk
sebuah
| bayangan
SN yangcukup
B artistik

Setelah menyelesaikan proses penam-
bahan efek bayangan pada dinding, kita
akan melanjutkan pembahasan tentang
efek bayangan pada kaca pintu sehingga
pantulan objek pada kaca semakin nyata
sesuaj bentuk aslinya. Teknik ini juga sa-
ngat sederhana namun sangat mempenga-
ruhi pada objek yang dihasilkan.

Mengawali langkah kita, aktifkan layer
Dinding copy (dinding di sebelah kiri pin-
tu), buatlah duplikasi dengan cara me-
nyeretnya ke icon New Layer di bagian ba-
wah palet Layers. Setelah terbentuk dupli-
kasi baru dengan nama Dinding copy 3, le-
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takkan urutan layer paling atas. Tekan
Ctr+T untuk mentransformasikan, per-
kecil ukurannya dengan cara menyeret ti-
tik proxy atas dan seret ke bawah sambil
menekan tombol Shift pada keyboard. De-
katkan posisi dengan pintu, lalu tekan En-
ter.

Aktitkan layer Rangka pintu, lalu ak-

tifkan tool Magic Wand (‘-’:‘J;,s ). Klik pada

tempat kaca berwarna hitam, klik lagi pada
kotak lainnya sambil menekan tombol
Shift. Lakukan beberapa kali hingga selu-
ruh tempat kaca terseleksi. Aktifkan layer
Dinding copy3, lalu pilih Select > Inverse.
Tekan Del untuk menghapus bagian yang
tidak diperlukan.

>] Membuat
| efek

—1 bayangan
pada kaca
pintu:
Dengan
membuat
seleksi
sesuai
bentuk kaca,
akan
menghasil-
kan
bayangan
yang
realistis.

Dt-y«s«w— I
I:Iuyu- scopy. D P

Efek bayangan pada kaca belum
nampak sama sekali. Usahakan bentuknya
benar-benar alami sebagai objek bayangan,
untuk itu perlu memperhalus objek ba-
yangan pada kaca pintu. Aktifkan tool
Eraser (4# ), pada menu options aturlah
beberapa spesifikasi. Mode=Brush, Opac-
ity=70%, Flow=100. Hapuslah bagijan atas
objek bayangan secara perlahan-lahan agar
menjadi lebih halus.

Melangkah ke tahap berikutnya, efek
yang akan kita buat adalah bayangan lantai
pada kaca. Aktifkan layer Lantai, seret ke
icon New Layer untuk membuat duplikasi.
Letakkan urutan layer paling atas. Kurangi
kepekatan (opacity) hingga 50%. Klik
tombol mouse kanan, pilih Skew. Seret ti-
tik proxy atas bagian tengah ke kiri. Setelah
selesai tekan Enter. Aktifkan layer Rangka
pintu. Aktifkan tool Magic Wand (":"7\ ),
klik dua buah kaca pintu bagian bawah un-
tuk membuat seleksi. Aktifkan layer Rang-
ka pintu copy, tekan Shift dan klik pada
dua buah kaca pintu bagian bawah untuk
menambah seleksi. Aktifkan layer Lantai
copy, lalu pilih Select > Inverse. Tekan
tombol Del untuk menghapus bagian yang
tidak diperlukan. Tekan Ctrl+D untuk
membuang seleksi. Tujuan menghapus ba-
gian tersebut adalah agar lantai yang me-
mantul pada kaca pintu sesuai dengan le-
bar kaca pintu.

% Bayangan perspektif: Bayangan lantai pada
| kaca pintu masih menabrak objek dinding
i sehingga nampakjanggal.

i

Bentuknya sudah sesuai dengan lebar
kaca pintu, tapi ups... masih ada ke-
janggalan, apakah Anda tahu?

Yap... ada gambar lantai pada dinding.
Hal ini sangat mengganggu penampilan.
Untuk itu, kita harus menghapusnya.



Anda tidak dapat menghapusnya dengan
bantuan tool Eraser karena selain hasilnya
kurang bagus juga tidak efektif sehingga
perlu waktu dan tenaga. Kita hanya perlu
sebuah layer untuk membuat seleksi yang
bentuknya sama persis dengan objek yang
akan dibuang. Aktifkan layer Dinding
copy 3 (bayangan dinding pada kaca). Te-
kan Ctrl dan klik pada layer tersebut untuk
membuat seleksi. Aktifkan layer lantai
copy, lalu tekan Del untuk menghapus ba-

gian yang tidak diperlukan. Tekan Ctrl+D

untuk membuang seleksi.

Batas tepi lantai bagian atas kurang ha-
lus sehingga mengurangi nilai seninya, per-
lu diperhalus menggunakan tool Eraser.
Aktifkan tool Eraser (4&#), pada menu
options aturlah beberapa spesifikasi

(Brush=100 pixels, Mode=Brush, Opac-
ity=70%). Hapuslah tepi bagian atas secara
perlahan-lahan agar nampak lebih halus.

:; Efek pantulan kaca: Dengan memperhalus
| bagiantepi bayangan akan tercipta gambar
‘i yang mirip aslinya.
Pembahasan berikutnya adalah mem-
buat efek bayangan pada lantai. Teknik ini
sangat penting digunakan ketika ingin
mengubah gambar yang sederhana menja-

di karya seni yang luar biasa. Dengan tek-
nik yang jitu dan fleksibel, Adobe Pho-
tohop memang sangat dibutuhkan keha-
dirannya dalam situasi apa pun. Julukan
yang begitu banyak telah dimiliki software
yang satu ini karena kecerdasan dan
kecermatannya membaca setiap imajinasi
yang dituangkan oleh para desainer. Sebut-
an manipulator program, photo retouching
program, maupun digital painting pro-
gram sangatlah cocok untuk Adobe
Photoshop.

Sebagai satu-satunya program alat lukis
digital yang andal, kita dapat membuat ba-
yangan hanya dengan menduplikasi gam-
bar yang sudah ada kemudian dimodifika-
si. Berbeda dengan melukis secara manual,
Anda tidak dapat membuat duplikat objek
sama persis dengan aslinya. Anda harus
membuat ulang objek yang dimaksud.

Marilah kita membuat efek bayangan
pada lantai agar nampak lebih realistis. Bu-
atlah duplikasi tanaman hias dengan cara
menyeretnya ke icon New Layer di bagian
bawah palet Layers. Setelah muncul objek
hasil duplikasi tekan Ctrl+T, klik tombol
mouse kanan, pilih Flip Vertical, lalu tekan
Enter. Pindahkan posisinya ke bawah
hingga pot bagian dasar saling berhadapan.

Karena bagian pertemuan dua buah
dasar pot tidak sinkron, dalam arti tidak
tegak lurus yang mengakibatkan efek ba-
yangan pada lantai tidak sesuai dengan ke-
adaan aslinya, kita perlu menambahkan
agar bagian tepi kiri dan kanan tertutup.
Aktifkan tool Clone Stamp, gunakan u-
kuran brush 13 pixels. Tekan Alt dan klik
pada bagian yang akan dijadikan sumber
Lepaskan tombol Alt dan
goreskan pada bagian yang akan ditambah-

kloning.

kan. Lakukan goresan pada bidang lain se-



cara berulang-ulang sehingga seluruh tepi
kiri dan kanan menutupi bagian yang tidak
tertutup. Kurangi kepekatan (opacity)
hingga 20%. Aktifkan tool Eraser (£#),
gunakan ukuran brush yang besar (100
pixels atau 150 pixels). Hapuslah bagian
bawahnya agar bayangan makin pudar.

Memperhalus bayangan: Kecerdikan I
menyiasati setiap kondisi gambar sangat
penting dimiliki oleh orang yang berjiwa seni.

Efek bayangan pot sudah terbentuk
dengan hasil sangat cantik. Pembahasan
berikutnya adalah membuat efek bayang-
an dinding pada lantai. Aktifkan layer
Dinding, seret ke icon New Layer untuk
membuat duplikasi. Tekan Ctrl+T, klik
tombol mouse kanan lalu pilih Flip Verti-
cal. Setelah selesai tekan Enter. Pindahkan
ke bawah hingga bagian dasar dinding sa-
ling bertemu yang posisinya tegak lurus.
Kurangi kepekatannya hingga 50%. Aktif-
kan tool Eraser (£#), gunakan ukuran
brush 100 atau 200 pixels. Hapuslah bagian
bawah secara perlahan-lahan agar efek ba-
yangan makin ke bawah makin pudar.

Aktifkan Dinding copy, lalu aktifkan
seret ke icon New Layer di bagian bawah
palet Layers untuk membuat duplikasi. Se-
telah terbentuk duplikasi dengan nama

i

Dinding copy 5, klik tombol mouse kanan
lalu pilih Flip Horizontal. Seret titik proxy
bagian kiri ke atas. Ubahlah bentuk dasar
masing-masing dinding sinkron sehingga
nampak menyatu dari atas ke bawah. Sete-
lah tekan Enter. Kurangi kepekatan hingga
50%. Aktifkan tool Eraser (4#) dan gu-
nakan ukuran brush 100 pixels. Hapuslah
bagian bawahnya secara perlahan-lahan
agar efek pudar semakin nyata.

| lantai mengkilap: Efek mengkilap pada
lantai yang terbentuk bergantung pada |
desainer itu sendiri, [

Selanjutnya membuat bayangan kusen
pada lantai. Langkah pertama adalah
mengaktifkan layer Kusen, lalu aktifkan
tool Rectangle Marquee (; _1). Buatlah se-
leksi pada layer tersebut. Tekan Ctrl+C,
lalu Ctr+V untuk membuat duplikasi. Pin-
dahkan ke bawah hingga bagian dasar layer
Kusen dengan hasil duplikasi saling berte-
mu tegak lurus. Kurangi kepekatan hingga
50%. Aktifkan tool Eraser (£#) dan gu-
nakan ukuran brush 100 pixels. Hapuslah
bagian bawahnya secara perlahan-lahan.
Maka akan terbentuk bayangan Kusen
padalantai.

Pembahasan berikutnya adalah mem-
buat bayangan pintu pada lantai. Aktifkan



layer Rangka pintu, buatlah seleksi meng-
gunakan tool Rectangle Marquee. Tekan
Ctrl+C, lalu Ctr+V untuk membuat du-
plikasi. Tekan Ctrl+T, lalu pilih Flip Verti-
cal. Pindahkan ke bawah hingga permuka-
annya saling bertemu. Setelah selesai tekan
Enter. Kurangi kepekatan hingga 50%. Ak-
tifkan tool Eraser (/) dan gunakan u-
kuran brush 100 pixels. Hapuslah bagian
bawahnya secara perlahan-lahan. Karena
bentuk bayangan pintu bagian kiri sama
dengan bagian kanan, Anda dapat mendu-
plikasi bayangan pintu tersebut. Tekan
Shift+Alt sambil menyeret layer bayangan
pintu ke kiri. Tekan Ctrl+T untuk
mentransformasikan, klik tombol mouse
kanan lalu pilih Flip Horizontal. Setelah
selesai tekan Enter.

B Ll
Duplikasi bayangan: Kelebihan melukis

| digital adalah dapat membuat objek yang [

sama persis dengan aslinya. |

Seluruh objek telah memiliki efek ba-
yangan pada lantai sehingga nampak sebu-
ah hasil karya seni lukis digital yang sangat
mempesona. Anda dapat menambahkan
efek kaca yang memantulkan cahaya te-
rang. Efek tersebut dapat dibuat dengan
cara memberikan warna gradasi putih ke
transparan. Agar lebih jelas, ikutilah pe-

tunjuk berikut ini. Pertama-tama, buatlah
layer baru yang posisinya berada di atas
layer Rangka pintu. Aktifkan layer Rangka
pintu (di bagian kanan tangan Anda), lalu
aktifkan tool Magic Wand ('*&. ). Tekan
Shift, klik pada kotak kaca pintu secara
berulang-ulang untuk membuat seleksi.

Tekan huruf D, lalu X. Aktifkan tool
Gradient (M), pilih tipe Linier. Klik gra-
dient editor untuk memilih warna gradasi.
Dalam kotak dialog Gradient Editor, pilih-
lah Foreground to Transparent (putih ke
transparan). Letakkan pointer di sebelah
kiri dan seret ke kanan sedikit turun ke ba-
wah. Efek pantulan cahaya pada kaca pintu
sudah terbentuk. Lakukan pula pada pintu
sebelah kiri, dan beri bayangan pada layer
Keset. Anda telah menghasilkan sebuah
karya besar yang mengagumkan dengan
bantuan alat lukis digital yang sangat cang-
gih dan cerdas.

Teras yang asri: Adobe Photoshop dapat {

| membentuk objek apa saja di sekitar kita
| dengan hasil yang menakjubkan.
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Foto Model

Seorang pelukis digital yang sudah mahir dapat membuat objek
benda mati maupun hidup hanya dengan mengandalkan
kekuatan goresan tangannya pada mouse. Kombinasi warna pada
objek sesuai aslinya pun tak kalah penting pengaruhnya.

1. Membuat sketsa

Sketsa awal
pada kanvas digital

Seperti telah dikatakan berkali-kali bahwa
Adobe Photohop dapat membentuk objek
apa pun di sekitar kita. Baik yang abstrak
maupun realitas. Nilai plus lain yang dimi-
liki Adobe Photoshop adalam hemat wak-
tu, biaya, dan energi. Ketika Anda melaku-
kan kesalahan dalam melukis,
Photosop dapat mengembalikan ke posisi
semula dengan cara mundur beberapa
langkah sesuai keinginan Anda. Jika Anda
melukis di atas kanvas tradisional, hal itu
mustahil dapat dilakukan.

Objek yang sama pun dapat diduplikasi
untuk menghemat waktu dan tenaga. Apa-
kah Anda dapat membuat duplikat objek
pada lukisan Anda selain di Photoshop?
Mustahil, bukan? Secanggih apa pun pro-
gram alat lukis, jika kita tidak mampu
menguasainya maka program tersebut

maka

akan menjadi mubazir. Menguasai pun be-
lum cukup, Anda harus mampu mengha-
silkan karya seni yang bermutu dan ber-
kualitas sehingga benar-benar diakui ba-
nyak orang.

Pada bagian ini kita akan mencoba
membuat objek gadis foto model. Dengan
hanya mengandalkan tool Brush sebagai
kuas digital akan tercipta sebuah karya seni
yang berkualitas, tidak kalah dengan
kanvas tradisional/manual.

Buatlah dokumen baru dengan spesifi-
kasi 800x1000 pixels, Resolution=200 pix-
els/inc, Mode=RGB, Contents= white. Ke-
tika akan melukis di atas kanvas digital,
Anda dapat membuat sketsa terlebih dahu-
Ju untuk mempermudah proses pembuat-
an objek yang diinginkan dengan hasil
yang memuaskan. Sketsa tersebut dapat
dibuat di kertas putih lalu di-scan dengan
scanner. Apabila belum memiliki scanner,
Anda dapat langsung membuat sketsa
langsung di layer Photoshop.

Hal lain yang tidak kalah pentingnya
adalah bentuk objek itu sendiri. Anda ha-
rus sudah menentukan style (gaya) foto
model tersebut. Bagaimana gaya rambut-
nya, tangannya, dan hal-hal lain yang ada
pada foto model tersebut. Untuk mem-
bantu imajinasi Anda dalam membuat lu-
kisan secara digital, Anda dapat mencon-
toh sketsa yang telah disediakan.

Sketsa awal:
Ketika akan
membuat
objek dalam
Photoshop
sangat
dianjurkan
membuat
sketsa awal.




2. Membuat wajah

Path dasar wajah
dan mewarnaipath

Setelah Anda membuat sketsa awal, lang-
kah berikutnya adalah membuat path wa-
jah mengikuti bentuk pada sketsa. Aktif-
kan tool Pen, buatlah path tertutup mem-
bentuk wajah. Untuk bagian yang leng-
kung, gunakan tool Convert Point. Agar
tidak merepotkan ketika ingin mengulang
proses arsiran pada wajah, simpanlah path
tersebut dengan cara memilih menu op-
tions layer. Klik menu options layer di ba-
gian kanan atas (berbentuk tanda panah
ke kanan), lalu pilih Save Path dan beri
nama untuk path tersebut.

Ubahlah path tersebut menjadi seleksi,
kemudian buatlah layer baru dengan nama
Wajah. Sekarang Anda dapat memberikan
warna seleksi tersebut sebagai warna dasar
wajah. Warna kulit wajah seseorang berma-
cam-macam, ada yang coklat muda, kuning
langsat, putih bersih, dan ada pula yang hitam
manis. Anda dapat menentukan sendiri war-
na yang diinginkan untuk foto model terse-
but, apabila Anda mengikuti petunjuk buku
ini, masukkan kode warna #EEB37A dalam
kotak  dialog Color Picker. Tekan
Alt+Backspace untuk memberi warna. Te-
kan Ctrl+D untuk membuang seleksi.

3. Membuat alis dan mata

Brush yang digunakan untuk
membuat alis dan mata

Warna wajah yang telah kita buat masih sa-
ngat sederhana, belum nampak efek pen-
cahayaan sama sekali sehingga terlihat se-
perti bentuk clipart. Tidak perlu khawatir,
pada bagian berikutnya juga akan dibahas

tentang pemberian efek pada wajah se-
hingga akan tercipta hasil lukisan secara
digital yang sangat mengagumkan.

Adobe Photoshop tahu betul kebutuhan
para desainer. Semua fasilitas yang diperlu-
kan hampir seluruhnya disediakan oleh
Photoshop. Seperti halnya ketika ingin
membuat rambut dan alis. Adobe Photoshop
menyediakan bentuk brush yang sangat di-
butuhkan untuk membentuk kedua objek
tersebut. Brush yang digunakan untuk mem-
buat alis berbeda dengan brush yang diguna-
kan untuk membuat rambut. Ada 11 katego-
ri bentuk brush yang disediakan, Anda ting-
gal memanfaatkannya.

Buatlah layer baru dengan nama Als,
kemudian aktifkan tool Brush ( j/ ). Pi-
lih bentuk brush Dune Grass (seperti rum-
put). Klik menu options brush di bagian ka-
nan atas. Dalam kotak dialog, klik Brush
Tip Shape lalu aturlah beberapa spesifikasi.
Apabila ukurannya terlalu besar atau terlalu
kecil, Anda dapat menggantinya pada
menu Diameter.

Brush Prevets. 1z |t3e | 74 | o6 | 29 {192 (A
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Do oner ! —1 | menye-
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Mulailah membuat alis bagian kiri se-
cara perfahan-lahan. Jika kurang cocok de-
ngan yang dihasilkan, tekan Ctrl+Alt+Z
untuk membatalkan dan mengulanginya.
Setelah cocok dengan bentuk yang dihasil-
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kan, Anda dapat menduplikasi sebagai alis
bagian kanan namun terlebih dulu harus
dimodifikasi agar bentuknya lebih baik
lagi. Aktifkan tool Blur, lalu aturlah ukuran
brush sesuai kebutuhan. Goreskan pada ob-
jek alis secara perlahan, setelah selesai buat-
lah duplikasi dengan cara menyeretnya ke
icon New Layer di bagian bawah palet La-
yers lalu pindahkan ke sebelah kanan.

Karena bentuk alis hasil duplikasi
nampak janggal dan posisinya terbalik, kita
perlu memperbaikinya. Tekan Ctrl+T un-
tuk mentransformasikan, pilih Flip Hori-
zontal. Putarlah objek tersebut dengan
cara menggeser salah satu titik proxy di tiap
sudut. Setelah selesai tekan Enter.

Bentuk alis:
Dengan
bantuan brush
khusus, objek

yang

dihasilkan
sesuaidengan |
bentuk
sesungguhnya.

Bentuk alis cukup manis dan alami.
Langkah selanjutnya adalah membuat
mata. Dalam proses pembuatan mata
mungkin sedikit repot karena Anda harus
menambahkan bulu mata agar hasilnya le-
bih natural. Buatlah layer baru dengan
nama Mata. Aktifkan tool Pen, lalu buat-
lah path tertutup membentuk mata. Isilah
seleksi tersebut dengan warna putih. Seka-
rang Anda tinggal membuat bola mata.
Buatlah layer baru dengan nama Bola
mata, lalu aktifkan tool Elliptical Rect-
angle. Buatlah seleksi membentuk bola

Membuat contoh warna (Color

Sampler) pada empat area

Adobe Photoshop memiliki sebuah
tool yang dapat mengambil contoh
warna pada image aktif yang diguna-
kan untuk mewarnai pada suatu ob-
jek agar warnanya lebih realistis. De-
ngan tool Color Sampler, Anda ting-
gal mengklik pada area tersebut ke-
mudian melihat komposisi campuran
warna pada palet Info. Ketika meng-
klik pada suatu tempat maka infor-
masi warna akan terekam pada palet
Info. Apabila Anda menglik pada da-
erah lain, otomatis informasi warna
akan berubah. Bagaimana jika kita
memerlukan empat tempat sekaligus
tanpa harus menghilangkan informa-
si warna yang pertama? Caranya, ak-
tifkan tool Color Sampler kemudian
tekan Shift+Alt dan klik pada area
yang diinginkan. Contoh warna yang
diambil tidak lebih dari empat kali.

Teknik Pengisian Cepat

Tinggalkan cara klasik ketika mengisi

layer menggunakan tool Fill.

1. Untuk mengisi warna tertentu, te-
kan Alt+Backspace.

2. Untuk mengisi layer dengan warna
Backgroud, tekan Ctrl+Backpace.

3. Untuk mengisi layer dengan warna
hitam, tekan “D” lalu tekan
Alt+Backspace.

4. Untuk mengisi layer dengan warna
putih, tekan “D”Jalu “X” dan tekan
Alt+Backspace.




mata. Besarnya seleksi harus melebihi area
mata yang baru saja dibuat. Aktifkan tool
Gradient, pilih tipe Radial. Tentukan war-
na gradasi putih dan hitam. Letakkan
pointer di tengah-tengah dan seret ke sam-
ping kanan sehingga terbentuk bola mata
dengan warna putih di dalam. Karena bola
mata melebihi area mata, kita harus mem-
buangnya. Anda tidak dapat menghapus
dengan tool Eraser karena selain bentuk
yang dihasilkan kurang bagus juga perlu
waktu yang agak lama. Ada teknik jitu un-
tuk menghapus bagian bola mata agar ben-
tuknya sesuai dengan mata. Pertama-tama
aktifkan layer Mata, tekan Ctrl sambil
mengklik layer tersebut untuk membuat
seleksi. Sekarang aktifkan layer Bola mata,
kemudian pilih Select > Inverse. Tekan
Del pada keyboard untuk menghapus bagi-
an yang tidak diinginkan.

Untuk mempermudah proses selanjut-
nya, gabungkan layer Mata dan Bola mata
menjadi satu. Kini Anda dapat menam-
bahkan beberapa efek lain seperti mengge-
lapkan bagian tepi mata dan menambah-
kan bulu mata. Untuk menggelapkan bagi-
an tepi mata gunakan tool Brush, pilih
warna hitam 30%, sapukan pada bagian
tepi secara perlahan. Sedangkan untuk
membuat bulu mata, kita perlu bentuk
brush yang sama ketika membuat alis
mata, namun ukurannya diperkecil.

Aktifkan tool Brush dan pilih tipe
Dune Grass. Aturlah beberapa spesifikasi
seperti ketika membuat alis mata. Mulai-
lah mengarsir di sekitar mata secara perla-
han-lahan. Untuk bulu mata yang meng-
hadap ke bawah, ubahlah rotasi (angle)
menjadi minus dengan cara menggerak-
kan tanda panahnya. Setelah membuat be-
berapa modifikasi pada mata tersebut, bu-

atlah duplikasi dan letakkan pada bagian
kanan. Karena posisinya terbalik, kita per-
lu mengubahnya dengan cara menekan
Ctrl+T untuk mentransformasikan, lalu
pilih Flip Horizontal. Putarlah objek terse-
but agar posisinya tepat, setelah selesai te-
kan Enter.

Bentuk mata: Layaknya kanvas manual,
kepandaian Anda mengarsir sangat berpenga-
ruh pada objek yang akan dihasilkan.

4. Membuat hidung

Bentuk path hidung dan warna
dasar hidung

Bagian yang lebih sulit adalah hidung kare-
na kita dituntut untuk lihai mengarsir
pada bagian-bagian tertentu agar efek pen-
cahayaan pada hidung sesuai aslinya. Ada
kalanya kita salah memberi efek pencaha-
yaan sehingga yang terbentuk hidung besar
atau hidung yang kurang mancung. Ben-
tuk hidung wanita umumnya kecil, apalagi
sebagai foto model. Selain hidungnya
bangir juga nampak mungil.
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Ketika membuat bentuk hidung, Anda
dapat langsung membuatnya dengan ban-
tuan tool Brush menggunakan warna ter-
tentu, kemudian mengarsirnya dengan
tool Dodge dan Burn. Namun lebih baik
menggunakan bantuan tool Pen untuk
membuat path hidung agar ketika salah
mengarsir hidung dapat diulang secara ce-
pat karena bentuk path hidung masih ter-
simpan.

Langkah pertama untuk membuat ob-
jek hidung adalah membuat layer baru de-
ngan nama Hidung. Aktifkan tool Pen
dan buatlah path tertutup membentuk hi-
dung. Ubahlah path tersebut menjadi se-
leksi, klik icon Foreground and Back-
ground untuk memilih warna. Setelah
muncul kotak dialog Color Picker, masuk-
kan kode warna #EFB067 dalam kotak
kode warna. Tekan Alt+Backspace untuk
memberi warna dasar hidung. Tekan
Ctrl+D untuk membuang seleksi.

Seperti telah disinggung pada bagian
sebelumnya bahwa pemberian efek pada
hidung sangat mempengaruhi bentuk yang
dihasilkan. Kita akan mencoba mengarsir
bagian-bagian tertentu agar terbentuk hi-
dung yang bangir. Aktifkan tool Burn, dan
tentukan beberapa spesifikasi pada menu
options di bagian atas. Size=9 pixels,
Range=Midtones, Exposeure=7%. Mulai-
lah mengarsir bagian tepi hidung. Ketika
Anda mengarsir pada tempat yang sama,
akan semakin nampak gelap pada bagian
tersebut. Untuk memberikan efek cahaya
yang terang, gunakan tool Dodge dan atur-
lah spesifikasi yang sama seperti di atas.
Mulailah mengarsir pada bagian yang ingin
dibuat lebih terang.

Hidung tersebut mungkin nampak
janggal karena bagian atas nampak jelas,

seharusnya batas hidung tersebut lebih ha-
lus dan hampir tidak nampak batasnya, ha-
nya efek pencahayaan yang harus muncul
sehingga lebih bagus bentuknya. Hapuslah
bagian atas hidung menggunakan tool
Brush dengan ukuran sekitar 45 pixels dan
tingkat tekanan (exposure) sekitar 5%.

Hidung mancung: Kepandaian mengarsir
sangat diperlukan untuk menghasilkan
bentuk objek yang sesungguhnya.

5. Memhuat bihir

Bentuk path dan pemberian
efek pada bibir

Bentuk bibir sangat bervariasi tergantung
roman masing-masing orang. Bibir yang
terbuka lebar menandakan orang tersebut
sedang dalam keadaan gembira, bibir yang
terbuka dengan sederet gigi putih bersih
terlihat menandakan orang tersebut se-
dang tertawa, bibir yang tertutup rapat
mengekspresikan orang tersebut sedang
tersenyum manis pada Anda.



Ketika membuat objek bibir, Anda juga
dapat langsung menggoreskan pada layer
menggunakan tool Brush membentuk bi-
bir kemudian memberikan efek pencaha-
yaan dengan bantuan tool Dodge dan
Burn. Namun lebih praktis dan efisien jika
menggunakan bantuk tool Pen untuk
membuat path berbentuk bibir agar kesa-
lahan mengarsir dapat diatasi dengan sege-
ra.

Buatlah layer baru dengan nama Bibir,
lalu buatlah path tertutup membentuk bi-
bir dengan bantuan tool Pen, kemudian
ubahlah path tersebut menjadi seleksi.
Warna bibir yang digunakan terserah selera
Anda, jika mengikuti petunjuk ini masuk-
kan kode warna #EC7A24 dalam kotak
dialog Color Picker. Tekan Alt+Backspace
untuk mengisi seleksi tersebut, lalu tekan
Ctrl+D untuk membuang seleksi.

Langkah selanjutnya memberikan efek
pada bibir dengan cara mengarsirnya. Se-
perti Anda melukis di atas kanvas manual,
pemberian warna yang lebih gelap harus
menggunakan warna lain. Sedangkan
pada kanvas digital, Anda cukup meng-
goreskan tool Burn pada warna tersebut
agar lebih gelap tanpa menambahkan war-
na lain. Untuk memberikan warna yang
terang, gunakan tool Dodge dengan spesi-
fikasi sama seperti ketika membuat efek
hidung.
modifikasi dan
kepiawaian Anda mengarsir bagian terten-
tu akan tercipta objek seperti aslinya. Ja-
nganlah ragu menggoreskan pada objek

Dengan berbagai

tersebut ketika memberikan efek yang ge-
lap maupun terang. Adobe Photoshop sa-
ngat cerdas membaca pikiran Anda ketika
bagian tersebut ingin dibuat lebih terang.
Pengaturan tekanan (exposure) juga perlu

diperhatikan, semakin kecil tingkat tekan-
an semakin natural objek yang dihasilkan.
Banyak pelukis manual melakukan hal ini,
ketika ingin mengarsir bagian yang lebih
rumit pasti tingkat tekanan kuasnya sedi-
kit mengambang agar hasilnya lebih halus.

Senyum manis: Pemberian efek cahaya
dapat mengubah bentuk objek semula. Anda
tidak perlu memberikan warna lain pada
objek tersebut.

6. Memhuat ramhut

Bentuk brush yang digunakan
dan teknik arsiran

Adobe Photoshop memang benar-benar
sebuah alat lukis digital yang sangat cang-
gih. Apa pun kebutuhan Anda, Photoshop
telah menyediakan dengan lengkap. Seper-
ti sebuah studio gambar, Adobe Photoshop
sudah menyediakan peralatan yang dibu-
tuhkan oleh para pelukis. Mulai dari
kanvas, kuas, cat warna, alat penghapus,
dan kebutuhan Jain yang diperlukan. Anda
tinggal mengekspresikan jiwa seni ke
kanvas digital. Tidak perlu takut dan
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canggung ketika melakukan kesalahan.
Adobe Photoshop memang sudah diran-
cang untuk pelukis pemula maupun
pelukis yang sudah mahir.

Dibandingkan dengan melukis secara
manual yang hanya memiliki beberapa
bentuk kuas (brush), Adobe Photoshop
memiliki sekitar 250 bentuk brush yang
dapat digunakan berbagai keperluan. Keti-
ka membuat rambut misalnya, Adobe
Photoshop memiliki brush khusus agar ob-
jek rambut dapat terbentuk dengan waktu
yang relatif singkat.

Pada bagian ini kita akan mencoba
membuat rambut. Bentuk rambut seorang
wanita bermacam-macam bergantung
pada bentuk wajahya. Di zaman sekarang,
bentuk rambut sudah tidak alami dan jauh
berbeda dengan bentuk rambut aslinya ke-
tika belum pergi ke tempat pemotongan
rambut (salon). Ada yang ingin dibuat ikal
yang semula lurus, ada yang ingin dibuat
keriting yang dulunya ikal, ada yang dipo-
tong pendek yang dulunya panjang, dan
banyak lagi variasi rambut seorang wanita.

Goresan tangan Anda ketika membuat
objek rambut akan berpengaruh pada ben-
tuk wajah wanita tersebut, untuk itu Anda
harus melihat kondisi wajah yang akan di-
berikan rambut. Layaknya seorang penata
rambut, Anda juga harus pandai membuat
model rambut dengan bentuk lain yang
mungkin dapat ditiru oleh seorang wanita
ketika melihat hasil karya Anda. Rambut
yang pendek lebih mudah dibandingkan
ketika membuat rambut yang panjang. Ke-
tika membuat rambut yang panjang akan
nampak aneh jika belum terbiasa. Namun
efek rambut yang pendek dapat dibuat de-
ngan mudah dan cepat. Efek cahaya dan
warna pada rambut juga perlu diperhatikan

agar bentuknya lebih alami sesuai rambut
aslinya. Bagi orang yang sudah terbiasa
menggunakan Adobe Photoshop belum
tentu dapat membuat rambut dengan be-
berapa efek pencahayaan jika belum terbi-
asa, karena siapa pun orangnya yang sering
melakukan berbagai eksperimen dengan
membuat berbagai macam objek dengan
Adobe Photoshop pada dasarnya karena
dia sering menemukan berbagai masalah
sehingga tanpa disengaja dapat menemu-
kan trik-trik yang jitu tersebut.

Teknik pembuatan rambut yang alami
dapat kita buat dengan mudah dan cepat.
Buatlah layer baru dengan nama Rambut.
Kemudian aktifkan tool Brush, pilih tipe
Spatter, pada menu options aturlah bebe-
rapa spesifikasi. Size=24 pixels, Mode=
Normal, Opacity=100%, Flow=30%. Mu-
lailah mengarsir membuat gaya rambut se-
suai selera Anda. Semakin sering Anda
menggoreskan pada tempat tertentu maka
semakin gelap warna yang dihasilkan.

| Arsiran rambut: Sapuan brush digital lebih
efektif dan efisien dengan adanya bentuk
brush khusus yang telah disediakan.

..........



Perlu diperhatikan, efek pencahayaan
pada rambut harus ditimbulkan. Untuk
itu, gunakan warna putih dan kurangi
tingkat kepekatan maupun persentase
Flow. Setelah melakukan beberapa kali
arsiran akan nampak bentuk rambut yang
cukup natural.

Coba Anda perhatikan bagian tepi
rambut tersebut, ada beberapa helai ram-
but yang tipis hasil dari sapuan brush de-
ngan tingkat kepekatan dan persentase
Flow yang rendah. Sedangkan efek pada
rambut yang terkena cahaya berwarna pu-
tih/terang, hasil dari arsiran dengan warna
putih yang dilakukan beberapa kali pada
satu tempat menggunakan kepekatan war-
na yang rendah dan persentase Flow yang
rendah pula. Namun ada satu kekurangan,
efek pencahayaan pada wajah belum
nampak. Jangan khawatir, kita akan mem-
bahasnya setelah ini.

Gaya rambut: Bentuk brush khusus dapat
membentuk rambut yang bergerai, dan
bagian tepi rambut nampak lebih natural.

7. Efek pencahayaan

Membuat efek cahaya
di sekitar wajah

Melukis secara digital memiliki banyak ke-
lebihan dibandingkan melukis secara
manual. Sebagai contoh, ketika mengarsir
pada bagian yang ingin dibuat terang atau
diberi efek cahaya maka Anda tidak perlu
menambahkan warna putih, cukup de-
ngan sebuah tool Dodge maka bagian ter-
sebut menjadi lebih terang sehingga pan-
tulan cahaya pada objek tersebut akan
nampak alami. Berbeda dengan melukis
secara manual, kita perlu warna putih un-
tuk menutupi bagian tersebut. Jika terlalu
banyak warna putihnya, Anda harus me-
nutupi kembali dengan warna dasar sebe-
lumnya. Hal ini tentu merepotkan dan ku-
rang efisien.

Teknik pemberian efek cahaya pada
wajah sangat mempengaruhi karya yang di-
hasilkan. Jika terlalu banyak warna yang
terang akan nampak pucat, namun jika
terlalu banyak warna gelap akan nampak
belepotan. Meskipun cara mengarsirnya
mudah dilakukan, namun perlu teknik ter-
tentu agar apa yang kita inginkan sesuai
dengan hasilnya. Sedangkan teknik terse-
but perlu banyak latihan dan kecermatan
membaca keadaan sebenarnya, jika perlu
Anda dapat melihat efek cahaya pada wajah
sendiri melalui cermin. Perhatikan dengan
saksama, bagian mana saja yang harus di-
beri cahaya dan bagian mana saja yang per-'
lu diberi efek gelap.

Untuk melatih teknik arsiran pada wa-
jah, berikut ini akan dibahas secara seder-
hana teknik yang jitu dan mudah dipela-
jari. Pertama-tama, aktifkan layer Wajah
kemudian aktifkan tool Dodge untuk
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membuat efek cahaya. Pada menu option,
aturlah beberapa spesifikasi. Size=27 pix-
els, Range=Midtones, Exposure=15%.

Mulailah mengarsir pada bagian pipi
kanan secara perlahan-lahan. Semakin se-
ring Anda memberi arsiran pada satu tem-
pat akan semakin terang bagian tersebut.
Kemudian ubahlah ukuran brush sesuai ba-
gian yang akan diarsir, sapukan pada bagi-
an pelipis kiri dan kanan secara perlahan.
Lakukan pula pada bagian tepi bibir, guna-
kan ukuran brush yang lebih kecil. Untuk
memberikan efek yang lebih gelap, guna-
kan tool Burn. Goreskan pada pelipis kiri
bagian sudut, lakukan pula pada bagian ka-
nan. Berikan pula arsiran pada bagian ba-
wah bibir sedikit lebih gelap. Sebentuk wa-
jah foto model yang cukup cantik dan me-
nawan telah Anda ciptakan.

Efek cahaya: Pemberian efek cahaya tidak
memerlukan warna lain. Metode kerja kita
akan lebih mudah dan efisien dengan adanya
tool Dodge.

8. Memhbuat leher

Mewarnaileher dan
membuat efek bayangan

Bentuk wajah yang rupawan hasil lukisan

secara digital memiliki nilai seni tersendiri.

Selain lebih segar dipandang mata juga
membuat orang lain penasaran dan men-
jadi tantangan bagi seorang yang berjiwa
seni. Berbeda dengan sebuah gambar ber-
bentuk foto hasil jepretan kamera. Peman-
dangan seperti itu sudah umum dan ba-
nyak dijumpai di sekitar kita sehingga nilai
seninya kurang menonjol.

Dengan pose seorang foto model yang
telah dibuat melalui sketsa, kita tinggal
menambahkan beberapa bagian lain seper-
ti leher, badan, tangan, baju dan objek lain
sebagai pendukung. Pertama-tama, buat-
lah layer baru dengan nama Leher kemudi-
an aktifkan tool Pen untuk membantu
Anda membuat leher. Selanjutnya, ubah-
lah path tersebut menjadi seleksi. Aktifkan
icon Foreground and Background Color
untuk mewarnai leher tersebut. Masukkan
kode warna #EEB37A dalam kotak dialog
Color Picker. Isilah seleksi tersebut dengan
cara menekan Alt+Backspace, lalu tekan
Ctrl+D untuk membuang seleksi.

Langkah berikutnya adalah membuat
efek pencahayaan pada leher agar efek
guratan semakin nampak alami. Seperti
biasa, gunakan tool Dodge untuk membe-
rikan efek cahaya. Berikan pula efek gelap
sehingga tekstur alami warna tubuh seo-
rang wanita dapat terbentuk. Jika perlu,
tambahkan efek bayangan pada leher terse-
but membentuk dagu sehingga seolah-olah
cahaya yang memantul pada wajah mem-
bayang pada leher. Sebuah trik untuk
membuat bayangan yang cepat dan jitu.
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Bentuk leher:Bayangan dagu pada leher
benar-benar nampak alami.

9. Membuat baju

Warna baju dan membuat
efek kerutan baju

Corak dan warna busana yang digunakan
oleh para foto model sangat beragam, ber-
gantung pada jenis busana yang akan
dipromosikan. Di sini, kita tidak sedang
mempromosikan sebuah produk namun
hanya membuat sebuah gambar secara digi-
tal berbentuk wanita sebagai foto model.
Sehingga kita dapat menentukan warna
dan corak yang diinginkan sesuai selera
kita tanpa harus mengikuti orang lain.
Begitu pula dengan pembahasan mate-
ri ini. Anda bebas menentukan corak dan
warna untuk busana foto model tersebut,
yang penting warnanya sesuai untuk orang
tersebut. Selain itu, efek tekstur pada
busana tersebut sangat membantu mem-

perindah karya seni yang dihasilkan.
Mengawali langkah kita dalam pembuatan
busana, buatlah layer baru dengan nama
Busana. Kemudian aktifkan tool Pen, bu-
atlah path tertutup membentuk busana
mengikuti sketsa yang dibuat sebelumnya.
Setelah terbentuk path busana, ubahlah
path tersebut menjadi seleksi. Klik icon
Foreground and Background Color untuk
memilih warna yang diinginkan. Pilihlah
warna merah tua, atau gunakan warna lain
sesuai selera Anda. Tekan Alt+Backspace
untuk mengisi seleksi, kemudian tekan
Ctrl+D untuk membuang seleksi.

Sedikit tambahan, perbaiki bentuk
bola mata yang terlalu tajam dengan cara
memberi warna hitam pada bagian yang
putih dengan ukuran brush tertentu, ke-
mudian beri warna putih pada bagian tepi
bola mata sehingga nampak lebih realistis.

Bentuk dasar busana; Butuh kecermatan
ketika mengarsir untuk memberikan efek
keriput pada baju.
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Kembali ke pembahasan tentang pro-
ses pembuatan busana, langkah selanjut-
nya adalah membuat lengan. Pada prinsip-
nya, teknik melukis secara digital hampir
sama dengan melukis secara manual. Keti-
ka Anda membuat arsiran untuk membuat
bagian yang lebih gelap, tentu akan menya-
pukan kuasnya ke kanvas secara berulang-
ulang agar hasilnya lebih maksimal. Begitu
pula dengan teknik melukis secara digital,
Adobe Photoshop juga dapat membaca ke-
inginan Anda ketika ingin membuat dae-
rah yang lebih gelap atau lebih terang.

Teknik pembuatan lengan baju juga
sama, kita tidak perlu memberikan warna
dengan tool Brush. Hanya dengan bantu-
an tool Dodge dan Burn semuanya dapat
diatasi dengan mudah. Memang, jika be-
lum terbiasa menggunakan alat bantu ini
akan menemui beberapa kesulitan. Na-
mun jika sudah menemukan tekniknya te-
rasa mengasyikkan dibanding melukis se-
cara manual. Ketika Anda menggunakan
tool Dodge, maka Adobe Photoshop me-
ngurangi warna tersebut lebih terang, dan
jika menggoreskan pada salah satu tempat
maka warna tersebut menjadi putih. Begitu
pula jika Anda menggunakan tool Burn,
maka Adobe Photoshop akan menambah
warna tersebut menjadi lebih gelap sehing-
ga apabila kita menggoreskan beberapa kali
pada tempat yang sama maka daerah terse-
but menjadi hitam.

Untuk membuat efek cahaya pada baju
tersebut, gunakan tool Dodge dengan u-
kuran brush yang besar dan tekanan kecil.
Mulailah mengarsir pada bagian tepi le-
ngan bagian kanan secara perlahan. Jangan
terlalu sering menggoreskan pada tempat
yang sama karena akan membuat objek
berubah warnanya. Untuk membuat efek

cahaya agar baju nampak berkerut, guna-
kan ukuran brush yang lebih kecil. Sapu-
kan pada busana tersebut, kemudian beri
efek yang lebih gelap menggunakan tool
Burn. Lakukan beberapa kali arsiran agar
hasilnya maksimal. Apabila efek cahaya
terlalu terang maupun terlalu gelap, guna-
kan tool Blur agar warnanya lebih halus
dan menyatu dengan warna aslinya.

~

Efek lipatan:
Memanfaatkan
teknik yang jitu
untukmembuat |
efek keriput ‘
atau berkerut.

Setelah membuat lengan bagian ka-
nan, langkah berikutnya membuat lengan
bagian kiri. Proses pembuatannya sama
ketika membuat lengan kanan. Jangan ta-
kut salah mengarsir karena dengan cepat
dapat ditutup kembali dengan membuat
kloning pada bagian yang salah tersebut
menggunakan tool Patch. Agar hasilnya
maksimal dan efek kerutan pada baju lebih
natural, kurangi tingkat tekanan brush
(exposure) sekecil mungkin. Memang pro-
sesnya sedikit lebih Jama, namun hasilnya
lebih bagus dan lebih alami.

Setelah selesai membuat lengan kiri,
lanjutkan dengan membuat bagian dada.
Buatlah arsiran membentuk bagian badan
sehingga akan semakin kentara bentuk ob-
jek yang kita inginkan. Jika merasa kesulit-
an ketika membuat efek kerutan baju, per-

43



SITUS PHOTOSHOP PILIHAN

www.designbymark.com
Berisi tentang teknik pembuatan
website menggunakan Photoshop de-
ngan hasil yang dramatis. Pertama
kali dikelola oleh Mark Monciardini,
seorang begawan desain grafis dan
master Photoshop. Selain tutorial
Adobe Photoshop, situs ini juga
mengajarkan secara tutorial Macro-
media Flash dan Adobe Illustrator.

www.planetphotoshop.com

Bagi pencinta Photoshop yang ingin
membedah beberapa fiturnya, kun-
jungi situs ini karena di dalamnya ter-
dapat tutorial Photoshop dan ulasan
yang berhubungan dengan Adobe
Photoshop. Beberapa pengasuh tip
dan tutorial diantaranya adalah Peter
Bauer, Sherry London, Carla Rose, Al
Ward, Josh Spivey, dan lainnya. Or-
ang-orang tersebut merupakan guru
terpopuler saat ini yang menguasai
dan sering membahas Adobe Pho-
toshop setiap harinya.

www.photoshopcafe.com

Sebuah situs yang menampilkan
ajang kreasi para desainer pengguna
Photoshop. Beberapa objek hasil
kreasi para maniak Photoshop mem-
buat decak kagum bagi siapa saja yang
melihatnya. Pada menu Galeri, di-
tampilkan beberapa objek seperti
Guitar, Ponsel, Game Boy, Harley
Davidson, dan objek lain dengan ha-
sil yang benar-benar dramatis dan ar-
tistik sesuai detail aslinya.

hatikan kerutan pada baju Anda yang kini
sedang digunakan. Bagaimana bentuk
kerutan tersebut? Bagian yang terang me-
nandakan lebih tinggi dari yang lain, sedang-
kan bagian yang gelap menandakan lebih
rendah atau berkerut ke dalam. Fenomena
ini harus Anda ingat selalu karena kita akan
sering berhadapan dengan efek tersebut keti-
ka membuat objek yang berkerut.

Apabila Anda telah menyelesaikan be-
berapa efek pada baju yang semula hanya
satu warna maka akan semakin jelas lekuk-
an tubuh pada baju yang dikenakan oleh
foto model tersebut. Untuk melengkapi
objek baju, kita perlu membuat kerah. Gu-
nakan tool Pen ketika membuat kerah

"baju agar bentuknya sesuai dengan aslinya.

Beri warna kerah baju lebih tua atau Anda
dapat memberi warna lain yang sesuai. Ke-
mudian berilah efek bayangan kerah baju.
Aktifkan layer kerah baju, tekan Ctrl sam-
bil mengklik layer kerah baju secara bersa-
maan. Selanjutnya, buatlah layer baru de-
ngan nama Shadow kerah. Isilah seleksi
tersebut dengan warna hitam. Geser posisi-
nya ke kanan bawah dengan cara meng-
gesernya menggunakan tanda panah ke ka-
nan sebanyak dua kali dan ke bawah seba-
nyak lima kali. Warna tersebut terlalu pe-
kat untuk dijadikan sebagai sebuah ba-
yangan, untuk itu perlu diperhalus dengan
cara memilih Filter > Blur > Gaussian
Blur. Masukkan angka sekitar 7 pixels. Te-
kan Ctrl+D untuk menghilangkan seleksi,
kemudian pilih Filter > Blur > Gaussian
Blur. Masukkan angka 2 pixel untuk
memperhalus bagian tepinya. Kurangi
kepekatan hingga sekitar 70%, jika masih
terlalu pekat kurangi beberapa persen lagi
sehingga warnanya lebih lembut sebagai se-
buah bayangan yang natural.



Efek keriput pada busana: Perjelas bagian
yang keriput dengan cara memberikan efek |
yang lebih terang dibanding warnayang lain. |

10. Membuat tangan

Bentuk path tangan dan
pemberian efek cahaya

Ketika membuat objek agar sesuai bentuk
aslinya, usahakan menggunakan tool Pen
untuk membentuk path dasar sebelum
memberi warna pada objek yang dimak-
sud. Tanpa bantuan tool Pen, objek yang
dihasilkan kurang maksimal.

Langkah selanjutnya yaitu membuat
tangan kanan dengan bantuan tool Pen.
Seperti biasa, buatlah layer baru dengan
nama Tangan kanan kemudian aktifkan
tool Pen dan buatlah path tertutup mem-
bentuk tangan yang diletakkan di pundak,
seperti pada sketsa yang pernah dibuat se-
belumnya. Jika merasa kesulitan memben-
tuk tangan, tampilkan sketsa dasar untuk

membantu dalam proses pembuatannya.

Gunakan tool Convert Point untuk mem-

bantu bagian yang lengkung. Apabila

Anda telah selesai membuat path berben-

tuk tangan, simpanlah path tersebut de-

ngan cara mengklik menu options Layer di
bagian kanan atas lalu pilih Save Path, beri
nama untuk path tersebut. Hal ini ber-
tujuan untuk menyimpan bentuk tangan
apabila melakukan beberapa kesalahan ke-
tika mengarsir dan tidak dapat diperbaiki
kembali. Dengan bentuk path yang telah
tersimpan, Anda tinggal mengaktifkan
kembali kemudian mengubah path menja-
di seleksi dan selanjutnya memberikan
warna yang sesuai sehingga Anda dapat
memberikan efek pada tangan mulai dari
awal lagi. Untuk membantu Anda dalam
membuat path berbentuk tangan kanan,
ikutilah bentuk path seperti gambar di ba-
wah ini.

Bentuk path tangan: Jika belum terbiasa
i menggunakan tool Pen akan mengalami {
i sedikit kesulitan dan menemui berbagai ‘
| kendala.




Setelah terbentuk path, ubahlah path
tersebut menjadi seleksi. Menuju ke palet
Layers, aktifkan layer Tangan kanan kemu-
dian klik icon Foreground and Back-
ground Color untuk memilih warna yang
dinginkan. Gunakan warna yang sama de-
ngan warna kulit, tengok kembali pemba-
hasan sebelumnya tentang pembuatan wa-
jah. Masukkan kode warna tersebut ke da-
lam kotak dialog Color Picker pada kotak
kode warna. Tekan Alt+Backspace untuk
mengisi seleksi dengan warna yang telah
dipilih. Tekan Ctrl+D untuk menghilang-
kan seleksi.

Seperti biasa, setelah terbentuk warna
dasar tangan Anda tinggal memberikan
beberapa efek pencahayaan. Gunakan tool
Dodge, aturlah beberapa spesifikasi pada
menu option. Size=60 pixels, Range=
Midtones, Exposure=15%. Mulailah
mengarsir pada lengan bagian atas secara
perlahan-lahan, jika ingin lebih terang
goreskan pada bagian tersebut secara beru-
lang-ulang. Selanjutnya, aktifkan tool
Burn untuk memberikan efek yang gelap
pada bagian tertentu. Pada menu options,
aturlah beberapa spesifikasi. Size=30 pix-
els, Range=Midtones, Exposure=10%.
Mulailah mengarsir pada telapak tangan
secara perlahan-lahan.

Buatlah arsiran yang lebih gelap pada
bagian jari-jari tangan dan berilah efek ca-
haya pada tiap tepi jari-jari tersebut. Laku-
kan pula pada bagian lain agar membentuk
sebuah tangan yang cukup dramatis. Jika
perlu, buatlah arsiran membentuk jari
kelingking menggunakan tool Burn de-
ngan ukuran brush 5 pixels. Tambahkan
pula efek cahaya disampingnya agar lebih
natural. Ketika mengarsir pada bagian
punggung telapak tangan, berikan efek ca-

haya dipadukan dengan efek yang gelap se-
cara berulang-ulang agar hasilnya lebih
maksimal. Inilah saatnya Anda menguji
kemampuan dan melatih tangan Anda
menggoreskan pada kanvas digital. Meski-

pun hasilnya kurang maksimal, namun
jika dilakukan secara kontinu pasti akan
menemukan teknik yang tepat untuk
membuat arsiran dengan kanvas digital
ini.

| Warna dasar tangan: Warna dasartangan
| perludiperhatikan. Tekstur tangan sangat |
| berpengaruh pada bentuk yang dihasilkan. [

Apabila Anda telah menguasai seluruh
teknik mengarsir, saya yakin Anda dapat
menjadi seorang pelukis digital yang dihar-
gai para pencinta seni. Selain itu, para
pelukis manual akan mengacungkan jem-
pol pada Anda berkat kreativitas yang telah
dihasilkan, sehingga para pebisnis yang
berhubungan dengan ilustrasi akan melirik
pada Anda untuk direkrut sebagai tenaga
desainer sekaligus ilustrator yang andal.

|
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Setelah menyelesaikan proses pembu-
atan tangan kanan, kini kita akan menco-
ba membuat tangan kiri. Teknik pembuat-
annya pun masih mengandalkan tool Pen
yang sangat ampuh membantu memben-
tuk objek yang sulit' sekalipun. Langkah
pertama yang diambil yaitu membuat layer
baru dengan nama Tangan kiri. Selanjut-
nya aktifkan tool Pen dan buatlah path
tertutup membentuk tangan kiri seperti
bentuk pada sketsa yang telah dibuat sebe-
lumnya. Setelah terbentuk tangan, ubah-
lah path tersebut menjadi seleksi kemudi-
an isilah dengan warna yang sama dengan
tangan kanan dengan cara menekan
Alt+Backspace. Setelah selesai, tekan
Ctrl+D untuk menghilangkan seleksi.

Kini Anda dapat memberikan
bebeberapa efek cahaya. Berilah efek caha-
ya pada lengan bagian atas terlebih dulu
menggunakan tool Dodge, aturlah spesifi-
kasinya seperti pada pembahasan sebelum-
nya. Anda hanya mengatur ukuran brush-
nya saja, sedangkan spesifikasi lain harus
tetap sama.

Gaya alami: Posisi kedua tangan yang sangat
| tepatdanalami.

11. Menamhahkan ohjek pemanis

Membuat latar belakang
dan kaca mata

Selesai sudah proses pembuatan objek seo-
rang foto model. Wajahnya yang cukup
cantik membuat orang yang menatapnya
tidak bosan untuk terus menikmati kecan-
tikannya meskipun matanya sudah perih
akibat terlalu lama menatap, namun tidak
dihiraukannya.

Walaupun hanya sebuah lukisan digi-
tal, semua orang pasti akan mengatakan
bahwa wajah tersebut benar-benar cantik
dan menarik, dengan bola mata yang hi-
tam bagai besi sembrani.

Sebagai pemanis tampilan lukisan digi-
tal tersebut, Anda dapat menambahkan la-
tar belakang yang cukup kontras sehingga
akan terbentuk karya seni yang berkualitas
tinggi. Sebagai alternatif, Anda dapat me-
nambahkan objek lain misalnya kaca mata
agar nampak lebih anggun.

Namun sebelum melangkah jauh un-
tuk membuat bentuk kaca mata ada baik-
nya kita memberi warna latar belakang
pada lukisan tersebut. Sebagai langkah
yang pertama, aktifkan layer Background.
Klik tool Gradient dan pilih tipe Radial.
Pada menu options, pilih warna putih dan
biru tua. Letakkan pointer di tengah-te-
ngah kepala dan seret ke kiri melewati ba-
tas dokumen sehingga warna gradasi yang
dihasilkan adalah bagian belakang kepala
berwarna putih dan warna di sekelilingnya
biru tua.

Buatlah layer baru dengan nama Kaca
mata yang letaknya paling atas. Kemudian
aktifkan tool Elliptical Marquee dan buat-
lah seleksi di depan mata gadis tersebut
membentuk frame bulat. Setelah terben-



tuk seleksi, pilihlah warna hitam pada ko-
tak dialog Color Picker. Tekan
Alt+Backspace untuk mengisi seleksi ter-
sebut. Selanjutnya, pilih Select > Modify
> Contract, masukkan angka 2 pixels. Te-
kan tombol Del untuk menghapus bagian
yang tidak diinginkan. Buatlah duplikasi
dan letakkan di bagian kanan, jika posisi-
nya tidak tepat Anda dapat memutarnya
dengan cara menekan Ctrl+T, lalu putar-
lah pada titik proxy bagian sudut sesuai ke-
butuhan. Jika sudah tepat pada posisinya,
buatlah duplikasi sekali lagi dan letakkan di
tengah-tengah antara kedua objek terse-
but. Objek dupikasi yang kedua ini ber-
fungsi sebagai sambungan frame. Untuk
itu kita perlu menghapus bagian yang tidak
digunakan. Aktifkan layer Kaca mata ke-

mudian aktifkan tool Magic Wand, klik di
tengah-tengah lingkaran frame. Aktifkan
layer Kaca mata copy 2, tekan Del untuk
menghapusnya. Lakukan pula pada bagian
kanan untuk menghapusnya. Setelah ter-
bentuk sebuah frame, gabungkan ketiga
objek tersebut menjadi satu layer.

Langkah selanjutnya adalah memberi-
kan efek kaca pada frame tersebut. Aktif-
kan tool Magic Wand dan klik pada kedua
frame bagian dalam. Aktifkan tool Gradi-
ent, lalu pilihlah Black to Transparent. Le-
takkan pointer di tengah-tengah frame,
seret ke atas untuk membuat efek lensa
kaca. Sebagai langkah akhir, buatlah
tangkai kaca mata dengan warna dan kete-
balan yang sama dengan frame. Sebuah
gambar foto model yang sangat fantastis.

Objek pendukung:
Penambahan objek
pendukung perlu
memperhatikan beberapa
kriteria, diantaranya
apakah objek tersebut
benar-benar dibutuhkan.
Bentuk kaca matayang
cukup artistik sangat
membantu penampilan
seorang foto model,
disamping warna latar
belakangyang sangat
kontras. Sebuah karya seni
yang berkualitas tinggi.
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Buku seri Special Project dirancang dan disusun sedemikian rupa sehingga dapat dipakai
sebagai cara mudah untuk menghasilkan karya baru yang profesional. Kelebihan utama buku seri
ini adalah ditulis oleh para praktisi yang sangat berpengalaman di bidangnya. Materi disajikan
dalam tampilan halaman berwarna (full color), kaya akan saran praktis sertatip dan trik bermanfaat
yang dapat memotivasi Anda untuk mengembangkan kreativitas.

Buku ini ditujukan untuk mereka yang sudah mengetahui teknik dasar Adobe Photoshop 7.0 dan
ingin lebih lanjut mengembangkan kreativitasnya melalui pembuatan objek secara digital
sehingga diharapkan dapat menjadi maestro di bidang ilustrasi. Penjelasan tentang teknik-teknik
menggambar dan melukis secara digital dipaparkan dengan sangat sederhana dan mudah
melalui prakiek langsung.

Dilengkapi pula dengan CD berisi contoh file-file latihan dalam format file PSD yang di dalamnya
berisi beberapa layer terpisah dari masing-masing objek, juga bentuk path dari objek tersebut
untuk memudahkan Anda mengikuti seluruh materi yang dibahas dalam buku ini.

Setelah membaca buku ini Anda akan dapat membuat project berikut:

Teras Rumah Foto Model

Slamet Riyanto adaiah penulis yang cukup
produktif, khususnya mengenai topik PageMaker
dan Photoshop. Saat ini selain bekerja di PDII-
LIPI, ia juga menjadi koordinator bidang desain
grafis di ImukKomputer.Com. Buku ini adalah hasil %

LiPI

karyanya yang ke lima dan akan terus menulis
buku komputer lainnya, khususnya bidang desain
grafis.

Email: slametr@pdii.lipi.go.id atau YM: eselem70
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